Crazy Old Dave 3. okt, 2012 @ 6:14am
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
Viser 1-13 av 13 kommentarer
< >
Mr. Pear 3. okt, 2012 @ 6:31am 
How are we supposed to answer that? What information have you provided?
J0#/\/ 3. okt, 2012 @ 6:38am 
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
xot 3. okt, 2012 @ 6:47am 
@J0#/\/

Opprinnelig skrevet av J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
J0#/\/ 3. okt, 2012 @ 6:52am 
Opprinnelig skrevet av Pile of Entrails:
@J0#/\/

Opprinnelig skrevet av J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
mizipzor 3. okt, 2012 @ 6:53am 
Have you tried the "verify steam cache"?
J0#/\/ 3. okt, 2012 @ 6:55am 
Opprinnelig skrevet av mizipzor:
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Crazy Old Dave 3. okt, 2012 @ 9:07am 
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
Brejen 3. okt, 2012 @ 7:07pm 
Opprinnelig skrevet av Crazy Old Dave:
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
J0#/\/ 3. okt, 2012 @ 8:15pm 
Mines still having the same problem with the play button
The One Who Knocks 4. okt, 2012 @ 6:05pm 
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
MattchuDeePorkupineh 4. okt, 2012 @ 7:01pm 
http://gmc.yoyogames.com/index.php?showforum=104

http://help.yoyogames.com/home

Those are likely the best ways to get official support for this.
J0#/\/ 4. okt, 2012 @ 7:19pm 
@ Pile of Entrails

Thank you so much. It worked <3
Viser 1-13 av 13 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 3. okt, 2012 @ 6:14am
Innlegg: 13