GameMaker: Studio > 一般的な話題 > トピックの詳細
Crazy Old Dave 2012年10月3日 6時14分
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
1-13 / 13 のコメントを表示
< >
Mr. Pear 2012年10月3日 6時31分 
How are we supposed to answer that? What information have you provided?
J0#/\/ 2012年10月3日 6時38分 
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
xot 2012年10月3日 6時47分 
@J0#/\/

J0#/\/ の投稿を引用:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
J0#/\/ 2012年10月3日 6時52分 
Pile of Entrails の投稿を引用:
@J0#/\/

J0#/\/ の投稿を引用:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
Mizipzor 2012年10月3日 6時53分 
Have you tried the "verify steam cache"?
J0#/\/ 2012年10月3日 6時55分 
mizipzor の投稿を引用:
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Crazy Old Dave 2012年10月3日 9時07分 
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
Brejen 2012年10月3日 19時07分 
Crazy Old Dave の投稿を引用:
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
J0#/\/ 2012年10月3日 20時15分 
Mines still having the same problem with the play button
The One Who Knocks 2012年10月4日 18時05分 
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
最近の変更はThe One Who Knocksが行いました; 2012年10月4日 20時24分
MattchuDeePorkupineh 2012年10月4日 19時01分 
http://gmc.yoyogames.com/index.php?showforum=104

http://help.yoyogames.com/home

Those are likely the best ways to get official support for this.
J0#/\/ 2012年10月4日 19時19分 
@ Pile of Entrails

Thank you so much. It worked <3
1-13 / 13 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年10月3日 6時14分
投稿数: 13