GameMaker: Studio

GameMaker: Studio

Statistiche:
GameMaker: Studio > Discussioni generali > Dettagli della discussione
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
< >
Visualizzazione di 1-13 commenti su 13
How are we supposed to answer that? What information have you provided?
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
@J0#/\/

Messaggio originale di J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
Messaggio originale di Pile of Entrails:
@J0#/\/

Messaggio originale di J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
Have you tried the "verify steam cache"?
Messaggio originale di mizipzor:
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
Messaggio originale di Crazy Old Dave:
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
Mines still having the same problem with the play button
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
Ultima modifica da John Wick; 4 ott 2012, ore 20:24
@ Pile of Entrails

Thank you so much. It worked <3
< >
Visualizzazione di 1-13 commenti su 13
Per pagina: 15 30 50

GameMaker: Studio > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 3 ott 2012, ore 6:14
Messaggi: 13