GameMaker: Studio > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Crazy Old Dave 3 Οκτ, 2012 @ 6:14πμ
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
Εμφάνιση 1-13 από 13 σχόλια
< >
Choam Nomsky 3 Οκτ, 2012 @ 6:31πμ 
How are we supposed to answer that? What information have you provided?
JigsawJohn 3 Οκτ, 2012 @ 6:38πμ 
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
xot 3 Οκτ, 2012 @ 6:47πμ 
@J0#/\/

Αναρτήθηκε αρχικά από J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
JigsawJohn 3 Οκτ, 2012 @ 6:52πμ 
Αναρτήθηκε αρχικά από Pile of Entrails:
@J0#/\/

Αναρτήθηκε αρχικά από J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
Mizipzor 3 Οκτ, 2012 @ 6:53πμ 
Have you tried the "verify steam cache"?
JigsawJohn 3 Οκτ, 2012 @ 6:55πμ 
Αναρτήθηκε αρχικά από mizipzor:
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Crazy Old Dave 3 Οκτ, 2012 @ 9:07πμ 
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
Brejen 3 Οκτ, 2012 @ 7:07μμ 
Αναρτήθηκε αρχικά από Crazy Old Dave:
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
JigsawJohn 3 Οκτ, 2012 @ 8:15μμ 
Mines still having the same problem with the play button
Swag Master Harry Popper 4 Οκτ, 2012 @ 6:05μμ 
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
Τελευταία επεξεργασία από Swag Master Harry Popper; 4 Οκτ, 2012 @ 8:24μμ
MattchuDeePorkupineh 4 Οκτ, 2012 @ 7:01μμ 
http://gmc.yoyogames.com/index.php?showforum=104

http://help.yoyogames.com/home

Those are likely the best ways to get official support for this.
JigsawJohn 4 Οκτ, 2012 @ 7:19μμ 
@ Pile of Entrails

Thank you so much. It worked <3
Εμφάνιση 1-13 από 13 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 3 Οκτ, 2012 @ 6:14πμ
Αναρτήσεις: 13