Crazy Old Dave 3 oct 2012 à 6h14
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
Affichage des commentaires 1 à 13 sur 13
< >
Noam Chimpsky 3 oct 2012 à 6h31 
How are we supposed to answer that? What information have you provided?
JigsawJohn 3 oct 2012 à 6h38 
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
xot 3 oct 2012 à 6h47 
@J0#/\/

J0#/\/ a écrit :
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
JigsawJohn 3 oct 2012 à 6h52 
Pile of Entrails a écrit :
@J0#/\/

J0#/\/ a écrit :
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
Mizipzor 3 oct 2012 à 6h53 
Have you tried the "verify steam cache"?
JigsawJohn 3 oct 2012 à 6h55 
mizipzor a écrit :
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Crazy Old Dave 3 oct 2012 à 9h07 
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
Brejen 3 oct 2012 à 19h07 
Crazy Old Dave a écrit :
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
JigsawJohn 3 oct 2012 à 20h15 
Mines still having the same problem with the play button
Swag Master Harry Popper 4 oct 2012 à 18h05 
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
Dernière modification de Swag Master Harry Popper; 4 oct 2012 à 20h24
MattchuDeePorkupineh 4 oct 2012 à 19h01 
http://gmc.yoyogames.com/index.php?showforum=104

http://help.yoyogames.com/home

Those are likely the best ways to get official support for this.
JigsawJohn 4 oct 2012 à 19h19 
@ Pile of Entrails

Thank you so much. It worked <3
Affichage des commentaires 1 à 13 sur 13
< >
Par page : 15 30 50