GameMaker: Studio > Algemene discussies > Details van topic
Crazy Old Dave 3 okt 2012 om 6:14vm
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
1-13 van 13 reacties weergegeven
< >
Mr. Pear 3 okt 2012 om 6:31vm 
How are we supposed to answer that? What information have you provided?
J0#/\/ 3 okt 2012 om 6:38vm 
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
xot 3 okt 2012 om 6:47vm 
@J0#/\/

Origineel geplaatst door J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
J0#/\/ 3 okt 2012 om 6:52vm 
Origineel geplaatst door Pile of Entrails:
@J0#/\/

Origineel geplaatst door J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
Mizipzor 3 okt 2012 om 6:53vm 
Have you tried the "verify steam cache"?
J0#/\/ 3 okt 2012 om 6:55vm 
Origineel geplaatst door mizipzor:
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Crazy Old Dave 3 okt 2012 om 9:07vm 
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
Brejen 3 okt 2012 om 7:07nm 
Origineel geplaatst door Crazy Old Dave:
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
J0#/\/ 3 okt 2012 om 8:15nm 
Mines still having the same problem with the play button
Jack Reacher 4 okt 2012 om 6:05nm 
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
Laatst bewerkt door Jack Reacher; 4 okt 2012 om 8:24nm
MattchuDeePorkupineh 4 okt 2012 om 7:01nm 
http://gmc.yoyogames.com/index.php?showforum=104

http://help.yoyogames.com/home

Those are likely the best ways to get official support for this.
J0#/\/ 4 okt 2012 om 7:19nm 
@ Pile of Entrails

Thank you so much. It worked <3
1-13 van 13 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 3 okt 2012 om 6:14vm
Aantal berichten: 13