GameMaker: Studio

GameMaker: Studio

Преглед на статистиките:
GameMaker: Studio > Общи дискусии > Подробности за темата
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
< >
Показване на 1-13 от 13 коментара
How are we supposed to answer that? What information have you provided?
J0#/\/ 3 октомври 2012 в 6:38 сутринта 
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
xot 3 октомври 2012 в 6:47 сутринта 
@J0#/\/

Първоначално публикувано от J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
J0#/\/ 3 октомври 2012 в 6:52 сутринта 
Първоначално публикувано от Pile of Entrails:
@J0#/\/

Първоначално публикувано от J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
Have you tried the "verify steam cache"?
J0#/\/ 3 октомври 2012 в 6:55 сутринта 
Първоначално публикувано от mizipzor:
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
Brejen 3 октомври 2012 в 7:07 следобед 
Първоначално публикувано от Crazy Old Dave:
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
J0#/\/ 3 октомври 2012 в 8:15 следобед 
Mines still having the same problem with the play button
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
Последно редактиран от John Wick; 4 октомври 2012 в 8:24 следобед
http://gmc.yoyogames.com/index.php?showforum=104

http://help.yoyogames.com/home

Those are likely the best ways to get official support for this.
J0#/\/ 4 октомври 2012 в 7:19 следобед 
@ Pile of Entrails

Thank you so much. It worked <3
< >
Показване на 1-13 от 13 коментара
На страница: 15 30 50

GameMaker: Studio > Общи дискусии > Подробности за темата
Дата на публикуване: 3 октомври 2012 в 6:14 сутринта
Публикации: 13