GameMaker: Studio > Discussões gerais > Detalhes do tópico
Crazy Old Dave 3/out/2012 às 6:14
Does not work properly. Help please?
Starts up. Asks me Play or Make. Play works, but when I click Make I lose the Game Maker window and get nothing.
Exibindo comentários 113 de 13
< >
Mr. Pear 3/out/2012 às 6:31 
How are we supposed to answer that? What information have you provided?
J0#/\/ 3/out/2012 às 6:38 
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I have restarted the GameMaker like 5 times and then i have to download it again?
Please help.
xot 3/out/2012 às 6:47 
@J0#/\/

Escrito originalmente por J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me
J0#/\/ 3/out/2012 às 6:52 
Escrito originalmente por Pile of Entrails:
@J0#/\/

Escrito originalmente por J0#/\/:
Lol, Mines similar to this. Everytime I download a game and click play it doesn't launch?

I'm having the same problem as you. On that same screen, does the Workshop button do anything? It does not for me


Nah it doesn't for me. I'm guessing it's just a bug with the Gamemaker because they were talking about a error.
Mizipzor 3/out/2012 às 6:53 
Have you tried the "verify steam cache"?
J0#/\/ 3/out/2012 às 6:55 
Escrito originalmente por mizipzor:
Have you tried the "verify steam cache"?

Yes, and nothing seems to be working.
Crazy Old Dave 3/out/2012 às 9:07 
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
Brejen 3/out/2012 às 19:07 
Escrito originalmente por Crazy Old Dave:
Hey guys I have resolved my issue. I tried clicking on "Make" with my second screen unplugged and it worked. If any of you guys are having this issue with a multiple screen set up go and try this and tell me your results please. I'd really like to know if this helped. :) Thanks.
This. This gets all the +1's. Thank you dude!
J0#/\/ 3/out/2012 às 20:15 
Mines still having the same problem with the play button
Jack Reacher 4/out/2012 às 18:05 
I'm having this issue as well. When I click on it in Steam, the Play/Make window appears, but when I click Make it hangs. In Task Manager it is using about 9.5 MB of ram and not doing anything. I've noticed that this only happens when in offline mode. Once it's online it works fine. This is a problem for me, because my school's proxy blocks Steam.
Última edição por Jack Reacher; 4/out/2012 às 20:24
MattchuDeePorkupineh 4/out/2012 às 19:01 
http://gmc.yoyogames.com/index.php?showforum=104

http://help.yoyogames.com/home

Those are likely the best ways to get official support for this.
J0#/\/ 4/out/2012 às 19:19 
@ Pile of Entrails

Thank you so much. It worked <3
Exibindo comentários 113 de 13
< >
Por página: 15 30 50
Publicado em: 3/out/2012 às 6:14
Mensagens: 13