Tree Man Mar 9, 2013 @ 10:08am
GAME COMPILES BUT WONT APPEAR
ANYONE KNOW WHY??
lol sorry about the caps
Showing 1-15 of 72 comments
< >
Don Pandon Mar 9, 2013 @ 11:07am 
Same problem here. I was running the tutorial game (yes, the clown), I followed all steps and ... nothing after compilation. I think the problem is that I'm using Windows 8, but don't know.

This appears on the compile screen:

Saving IFF file... C:\Users\DonPandon\AppData\Local\Temp\gm_ttt_20033\demo_1.win
Writing Chunk... GEN8
Writing Chunk... OPTN
Writing Chunk... EXTN
Writing Chunk... SOND
Writing Chunk... SPRT
Writing Chunk... BGND
Writing Chunk... PATH
Writing Chunk... SCPT
Writing Chunk... FONT
Writing Chunk... TMLN
Writing Chunk... OBJT
Writing Chunk... ROOM
Writing Chunk... DAFL
Writing Chunk... TPAGE
Writing Chunk... CODE
Writing Chunk... VARI
Writing Chunk... FUNC
Writing Chunk... STRG
Writing Chunk... TXTR
0 Compressing texture... writing texture texture_0.png...
Writing Chunk... AUDO
Writing Chunk... SCPT
Writing Chunk... DBGI
Writing Chunk... STRG
-----------------------------------------------------------
executing C:\Users\DonPandon\AppData\Local\Temp\gm_ttt_20033\demo_1.win
-----------------------------------------------------------
RunnerLoadGame: C:\Users\DonPandon\AppData\Local\Temp\gm_ttt_20033\demo_1.win
#########################################################################
####!!!!$$$$$$ pwd - C:\Users\DonPandon\AppData\Local\Temp\gm_ttt_20033
#########################################################################
RunnerLoadGame() - C:\Users\DonPandon\AppData\Local\Temp\gm_ttt_20033\\demo_1.win
Checking if INIFile C:\Users\DonPandon\AppData\Local\Temp\gm_ttt_20033\/options.ini Exists
!!!!No INI File C:\Users\DonPandon\AppData\Local\Temp\gm_ttt_20033\/options.ini
Process Chunk: SCPT 28
Process Chunk: DBGI 220
Process Chunk: STRG 317
Reading File C:\Users\DonPandon\AppData\Local\Temp\gm_ttt_20033\\demo_1.win
Loaded File C:\Users\DonPandon\AppData\Local\Temp\gm_ttt_20033\\demo_1.win
IFF wad found
Get Resolution
Get Header Information
InitGMLFunctions
HighScore..filename = C:\Users\DonPandon\AppData\Local\demo_1\\hiscore.dat
Reading highscore file
Finished reading highscore file = 00000000
finished reading HighScores!!
Game..Math..Graphic..Action..File..Resource..Interaction..3D..Particle..Misc..DS..Sound..DPlay..Physics..Gamepad..Buffers..Networking..YoYo..Fini
Code_Load()
ID_STRG
Create Window
AdjustWindowRectEx
RegisterClassEx
CreateWindowEx
Init Graphics
GR_D3D_Init()
Enable DwmEnableMMCSS
Create D3D9Ex interface
Enumerate Adapters
Selected Resolution: 640x480 <-----*the problem should be arround this
Get Current Desktop Display Mode <-----* or this...
Prepare to create device
Creating D3D device - ARGB=32bit, D24S8, SwapEffect=Copy, Hardware vertex processing
Creating screen render target
Get Device Caps
Graphics initialisation end...
Background_InitTextures()
Sprite_InitTextures()
Font_InitTextures()
Compile finished: 01:06:12 p. m.
Tree Man Mar 9, 2013 @ 11:21am 
im using windows 8 but it was fine until today
Scar107 Mar 9, 2013 @ 11:30am 
I'm on Wndows 7 and have the same problem.
Tree Man Mar 9, 2013 @ 11:43am 
i think its game maker studio messing up i have emailed yoyo games but no reply yet
Scar107 Mar 9, 2013 @ 1:40pm 
Yeah same here.
Tree Man Mar 9, 2013 @ 1:42pm 
they better sort it out soon , im about to release an update for my game but it needs a few more tweeks
Scar107 Mar 9, 2013 @ 1:56pm 
I'm just now starting to check it out and see if it's even worth my time. So far I'm not very impressed.
Tree Man Mar 9, 2013 @ 2:04pm 
im new to all this and its been workin pretty well for me i was about to upgrade im just waiting for a message from yoyogames to see whats goin on i tried game maker 8.1 that works fine its just studio since the update
Scar107 Mar 9, 2013 @ 2:11pm 
I'm still on the free version, and waiting to see how long it takes yoyo to fix this snafu.
Tree Man Mar 9, 2013 @ 2:13pm 
wellt he update came out yesterday i think i dont remember updating so im guessing it did it when i opened it up today im hoping they get one out by tomo latest
Bruford Mar 9, 2013 @ 2:36pm 
Don't hold your breath. Last one took a week to come out and didn't fix my problem (solid walls suddenly not solid - pretty damn key in a maze based game). You can't rollback if you buy it on Steam because you don't have a licence key. YoYo don't care - they tell you to talk to Steam. Steam tell you to talk to YoYo. Neither will give you the key you need so your options are:

1) Throw away months of work and start again with software by a developer who cares what their users are going through.

2) Buy Game Maker Studio again, for another $99, this time directly from YoYo. Then they'll give you a key and you can rollback to the previous version. Is it worth $99 to you to recover your work? Probably. Should you have to pay it? Absolutely not. In the 20s it was known as a protection racket!

3) Wait for an update that actually works (you'll be forced to take it by the Steam service so there's no opting out) and pray you can get your game finished before some future update comes out andbreaks your game again.

Steam or YoYo could solve the problem for all their purchasers by simply issuing licence keys. Sadly, neither are prepared to accept responsibility, although they are always prepared to take and share your money.

Welcome to the future. Fun, isn't it?
bawssoftheinternet Mar 9, 2013 @ 4:40pm 
Same here people.
LARGE AND THREATENING [THOD] Mar 9, 2013 @ 9:56pm 
Same issue here...suddenly glad I didn't buy the full version.
Still, I've been working with GMK8.1 for quite some time, and that was pretty reliable for me. Obviously this is a huge problem, but at least it isn't constant one?
idk, I'll consider defending them when they fix it.
Last edited by LARGE AND THREATENING [THOD]; Mar 10, 2013 @ 6:08pm
Cowmaster Mar 9, 2013 @ 11:47pm 
Same case here
TotallyAsian Mar 10, 2013 @ 12:20am 
Same problem here. I wonder if they are even listening or even care?
Showing 1-15 of 72 comments
< >
Per page: 15 30 50
Date Posted: Mar 9, 2013 @ 10:08am
Posts: 72