knootewoot May 5, 2013 @ 10:30am
Stop updating
Every update screws my game. Objects are misplaced, sprites not loading, scripts not working. I finally was able to make a demo and BOOM last update made not one script i used working. Even simple things like "if lives<1{ *some code*} " doesn't work for some objects since last update.
Showing 1-5 of 5 comments
< >
Bruford May 5, 2013 @ 10:44am 
You can rollback as many versions as you want (at leats to .844). Go to the software's page in your steam library, right click its name on the left and select properties in the pop up menu. Then select the beta's tab and it should be obvious from there.
Last edited by Bruford; May 5, 2013 @ 10:45am
knootewoot May 5, 2013 @ 10:47am 
I rolled back to 1.1.872 and the game is again working fine. This was current 3. I saw 4 currents i could choose from. doesnt the newer versions replace the older so then in a while 1.1.872 disappears and the not working versions take place?

If so i have to make haste finishing the game
May 11, 2013 @ 7:59pm 
Wouldn't it be more constructive to say "Stop making your updates break my projects"?
Daynar May 12, 2013 @ 12:44pm 
You can turn off updating.
Go to it in your libary, right click on it, click properties. Then go to the update tab and change the setting.
Last edited by Daynar; May 12, 2013 @ 12:48pm
knootewoot May 13, 2013 @ 8:39am 
Aye. but when they release a new version it doesn't work. I use the beta program and use currect 3. If they make a new version, the current 2 goes to current 3. And although i don't have the updating selected, gamemaker wants to use current 3 and downloads the new current 3.

But i solved it by downloading a non-steam version 1.873 which works. I made some progress again with the game. Hopefully i can publish a demo soonish.

thanks for the replies all.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: May 5, 2013 @ 10:30am
Posts: 5