MR.PatMaGroin Mar 28, 2013 @ 8:28pm
Unable to run my game?
I cant run my game, when i do i get a error stating game maker stopped working. This happens to all the demo games aswell.
Showing 1-8 of 8 comments
< >
RageMax Apr 1, 2013 @ 10:43am 
+
El_Bristow Apr 1, 2013 @ 11:31am 
I get this whenever trying to test run a game:

Problem signature:
Problem Event Name: APPCRASH
Application Name: Runner.exe
Application Version: 99.99.99.99
Application Timestamp: 51430f51
Fault Module Name: Runner.exe
Fault Module Version: 99.99.99.99
Fault Module Timestamp: 51430f51
Exception Code: c0000005
Exception Offset: 0007dbd9
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
El_Bristow Apr 2, 2013 @ 3:11am 
Found my fix, apparently game maker has an issue with x64 bit windows, but turning on 'enable asset copiler caching'. seems to have fixed it.
RageMax Apr 2, 2013 @ 4:31am 
Go to File, then go to Preferences.. A window with several tabs will appear, check the box that says 'Enable asset Compiler caching' then click OK.. then Hit F5 and your game should run, this is on the general tab and let me know how it goes. This will allow you to run the game in game maker, this is for game maker studio of course not too sure about the earlier versions but I imagine it's the same... I posted this on the other one this should help you
Mr.Poody Apr 2, 2013 @ 7:34am 
Bingo! This worked.
RageMax Apr 3, 2013 @ 5:32am 
Originally posted by plasmor_88:
haha, stealing credit.. no worries but would've appreciated a tag in it.. But as long as people are no longer having trouble with it. All is good
I just want to help people)
MR.PatMaGroin Apr 3, 2013 @ 10:22am 
Wow thanks Bcc, you're a life saver!
EDIT: and Bristow.
Last edited by MR.PatMaGroin; Apr 3, 2013 @ 10:26am
plasmor_88 Apr 3, 2013 @ 5:50pm 
no problem dude, I don't mind.. It's is wierd how the asset compiler isn't enabled automatically when the software is installed which kinda sucks. Ayhoo happy game making and all that :)
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Mar 28, 2013 @ 8:28pm
Posts: 8