Half Minute Hero: Super Mega Neo Climax Ultimate Boy
Jim West Sep 27, 2012 @ 8:49pm
Game wont run
The game just wont run, I verified the cache and all I get is (1 file failed to validate and will be reacquired) after that..still nothing..any help with this?
Showing 1-15 of 21 comments
< >
bullex Sep 30, 2012 @ 8:05am 
Same here. And if I try to run the game it just restarts my PC :D I wrote email to devs and they promised to take a look at it
Redbl0odx Sep 30, 2012 @ 8:44pm 
Uh, I had this problem too, honestly... I re-installed the game. Restarted my PC, and for some reason the game ran fine afterwards...
Lonesteban  [developer] Sep 30, 2012 @ 9:39pm 
Hi guys. Some other people are having this issue, too. We are looking into it.
Emcitement Sep 30, 2012 @ 11:25pm 
To continue off of Red - I've had games on Steam not launch before, but after restarting Steam they'd work.

So it's worth restarting Steam or your entire computer just in case you haven't already.
bullex Oct 1, 2012 @ 2:47am 
Originally posted by Emcitement:
To continue off of Red - I've had games on Steam not launch before, but after restarting Steam they'd work.

So it's worth restarting Steam or your entire computer just in case you haven't already.

This is what I was trying to do after first failed attempt to run the game (meaning - after it restarted my PC after 'advertisement' movie):
1) verifying game cache several times (1 file was screwed up but Steam was downloading 0 bytes file all the time. Sometimes it worked somewhat and Steam downloaded 528 bytes file, but I still couldn't run the game in 90% cases)
2) deleting the whole game and re-downloading it
3) deleting some files and verifying game cache
4) replacing 'advertisement' movie by some other .wmv file (dunno what was I thinking :P)
5) restarting Steam, etc

All of that didn't help. It's not hardware problem, because I was able to run this game few times (and game itself works fine). My specs: c2d e6850, gf 7600 gs 256mb, 2gb ddr2, xp sp3
Lemmingrad Oct 1, 2012 @ 1:39pm 
I have the exact same problem, and no amount of reinstalling, verifying, restarting has solved it. Odd thing is, I had it working the first day and now won't work.
Terracotta Oct 1, 2012 @ 1:45pm 
I have a similar problem. Every time I try to launch the game I have gotten the message "This Gmae is Currently Unavailable" I've never physically gotten into the game at all.
Lonesteban  [developer] Oct 1, 2012 @ 11:28pm 
Have any of you messed with saves BEFORE the crashes started occuring?
Lemmingrad Oct 2, 2012 @ 4:29am 
I reinstalled Windows before it started occuring.
bullex Oct 2, 2012 @ 8:07am 
Originally posted by Lonesteban:
Have any of you messed with saves BEFORE the crashes started occuring?

Nope, I had this '1 file failed to validate' thing since I bought the game. I didn't touch any game files (except deleting and redownloading some of them, look at my post above)
Emcitement Oct 2, 2012 @ 11:48am 
Originally posted by bullexcrements:
it restarted my PC after 'advertisement' movie)
I can't see why a game would cause a computer to restart unless something was overheating or your PSU couldn't handle it. And considering this is a low-demanding game, it shouldn't bring any of your temperatures up much or overpower your PSU. Judging by your specs, it wouldn't take much for that system.

To be safe, you should monitor your computer's temperatures. CPU, GPU, and even the motherboard just to be safe.

If you don't know how to do this then an easy way for XP would be to download Speccy and MSI Afterburner. Open them both.

You should find your CPU and Motherboard temperatures in Speccy and in the top right of MSI Afterburner will be your GPU's.

What are they?


Edit: Also. I have no idea if this is a reliable source, but someone said
"Windows has a setting by default to restart on errors.
In XP:

1.Right-click My Computer, and then click Properties.
2.Click the Advanced tab.
3.Under Startup and Recovery, click Settings to open the Startup and Recovery dialog box.
4.Clear the Automatically restart check box, and click OK
5. Reboot for settings to take effect"

Not sure if this would keep your computer on, but if it does then it might help you diagnose the error.
Last edited by Emcitement; Oct 2, 2012 @ 11:53am
bullex Oct 2, 2012 @ 1:25pm 
Originally posted by Emcitement:
Originally posted by bullexcrements:
it restarted my PC after 'advertisement' movie)
I can't see why a game would cause a computer to restart unless something was overheating or your PSU couldn't handle it. And considering this is a low-demanding game, it shouldn't bring any of your temperatures up much or overpower your PSU. Judging by your specs, it wouldn't take much for that system.

Well, I've mentioned that if I manage to run the game somehow, the game itself runs fine (and it takes as much processor power as, let's say, Firefox downloading 2 files). I'm telling ya, it's not hardware problem, something in the game ♥♥♥♥s up my PC :P

Originally posted by Emcitement:
Edit: Also. I have no idea if this is a reliable source, but someone said
"Windows has a setting by default to restart on errors.

Not sure if this would keep your computer on, but if it does then it might help you diagnose the error.

Well, I turned it off, ran the game, it worked. So I quitted and tried to run the game for the second time just to check if your advice fixed everything. Well, it didn't. Windows gave me blue screen of death.
Emcitement Oct 2, 2012 @ 1:41pm 
Originally posted by bullexcrements:
it's not hardware problem, something in the game ♥♥♥♥s up my PC :P
Whether your hardware is alright or not, it does sound like something specific to your system.
Originally posted by bullexcrements:
check if your advice fixed everything
Like I already said - disabling that was not supposed to fix anything.

It was to keep your computer on in hopes of an error messaging coming up that we could further use to see why your system won't run this game.
Last edited by Emcitement; Oct 2, 2012 @ 2:00pm
bullex Oct 2, 2012 @ 3:49pm 
Ok, so I installed Speccy (the 2nd one doesn't support my graphic card) and checked temperatures. Everything is cool except CPU, which is hot even doing nothing (65 C). When I run some games (Quake 3 Arena, The Binding of Isaac, Super Meat Boy) temperature rises to about 75 C, but everything runs stable and without any issues. After one blue screen of death and validating game files few times, I managed to run Half Minute Hero and checked temperatures. CPU was about 75 C. As I wrote earlier - game runs fine, only problem is to get to the game. Something between this advertisement and the main game is cause of my system restarts
Last edited by bullex; Oct 2, 2012 @ 3:50pm
Emcitement Oct 2, 2012 @ 8:30pm 
For a processor, that's fairly high. Probably isn't the cause of your issue but I recommend you see if you can get the temperature down.
There are numerous ways to do this. For starters, getting rid of all the dust in your PC can be enough to do it. Other times it can require some changes with the fan, or even reapplying the thermal paste.


fyi It isn't an advertisement. It's a logo lol.
No idea why you're crashing, but try removing the logo video. You said you tried replacing it before so I assume you know where its at.
Also, when playing the video for the logo outside of the game it works fine?

This'll make the game load up directly into the gamepad screen and skip the logo completely.
Last edited by Emcitement; Oct 2, 2012 @ 8:44pm
Showing 1-15 of 21 comments
< >
Per page: 15 30 50