Half Minute Hero: Super Mega Neo Climax Ultimate Boy
Shotgun Kjell Dec 2, 2012 @ 1:27pm
I cannot try the game at all
Hey everyone. Sorry about bothering you all with my question but i have a problem with starting my game and i was wondering if anyone could help.
Whenever i try to start the game i just get a quick message that is saying "preforming first time setup" and then it shuts down.
I have tried reading the other threads but neither of em works or maybe im doing it wrong.
Does anyone know what i can do?
Showing 1-15 of 15 comments
< >
cowbell Dec 2, 2012 @ 7:58pm 
DId you reinstall and verify files?
Shotgun Kjell Dec 3, 2012 @ 2:26am 
I have reinstalled it 2 times and whenever i try and verify it but it keeps telling me that it is failing to verify it. Can i do something about that?
Lonesteban  [developer] Dec 4, 2012 @ 9:33pm 
Cthulhu, please try installing the latest C++ redistributable package for your Windows

32-bit installer[www.microsoft.com]

64-bit installer[www.microsoft.com]
Last edited by Lonesteban; Dec 4, 2012 @ 9:33pm
m0ntycarl0 Dec 5, 2012 @ 9:23am 
I am getting the same problem. Says there is a file that needs reacquiring, so I reinstall and do it but it won't start up. I have also done the above but it says my machine is already up to date.
Lonesteban  [developer] Dec 5, 2012 @ 7:30pm 
Hi guys. I will look into this. Can you give me more information on your setup? OS, hardware, etc? Thank you.
m0ntycarl0 Dec 6, 2012 @ 5:44am 
Windows 7 32-bit
Intel Core i3 2100 @ 3.10 GHz
4gb RAM
NVidia GeForce 9600 GT

Anything else?
Lonesteban  [developer] Dec 6, 2012 @ 8:58pm 
Which version of Direct X are you using? Are you using your latest video card and audio drivers?
m0ntycarl0 Dec 7, 2012 @ 10:27am 
I'm using Direct X 11. Just checked and all my drivers are up to date.
Urist Mcwuffie Dec 8, 2012 @ 2:43pm 
Originally posted by Lonesteban:
Cthulhu, please try installing the latest C++ redistributable package for your Windows
I've tried your 64-bit link, and all I get is

A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine.
I don't think I'm outdated in that aspect, but it still doesn't start up at all. The process just is there, and exits a few seconds after. No window, no error, no nothing. It just exits.
Last edited by Urist Mcwuffie; Dec 8, 2012 @ 2:43pm
Morthos Dec 8, 2012 @ 5:03pm 
I get the same error, the game wont load at all. I'm on windows 8 64 bit with direct x 11.1
PhilllChabbb Dec 9, 2012 @ 3:36am 
I had the same error as everyone above. I'm on windows 7(64 bit), had updated Direct X 11, and c++ the latest C++ redistributable package (32bit only!). Steams recommand for 64 bit window users to download the 32 and 64 C++ edistributable package.

I checked in the steam support for the game, and they suggested running steam in administrative mode. Close down steam, right click "run as administrative".

In Steam, if you right click the game, go to "properties" then verify integrity of local game cache, it seemed(in my case) I was missing one file. Like the game didn't install well when I wasn't running in administrative mode.

The game still didn't open, I deleted the movie in res and then... IT WORKED!!!

Hope this help. Good luck everyone.

Mattcat Dec 9, 2012 @ 6:44pm 
me 2 :(
Urist Mcwuffie Dec 10, 2012 @ 6:45pm 
Running Steam as Administrator fixed the problem. Thanks, Regnar!
Penisteeth Dec 26, 2012 @ 9:02am 
Can't get the game to run.

Steam installed on D: drive

System specs:
i7 3770k
16GB RAM
AMD 6950 2GB w/ 12.8 cats installed
Last edited by Penisteeth; Dec 26, 2012 @ 9:03am
dltkdgnsgkgk Nov 22, 2013 @ 4:12am 
I fixed the problem!!! Just install DirectX 9.0C!!!
Showing 1-15 of 15 comments
< >
Per page: 15 30 50