Half Minute Hero: Super Mega Neo Climax Ultimate Boy > General Discussion > รายละเอียดกระทู้
[TROLP] CHT a.k.a Death Cruzer 7 มี.ค. 2013 @ 4:53am
If you keep experiencing crashes when starting ths game...
This is for you. If reinstalling doesn't help, what you need to do is to go into the game folder located at Drive:\Whereever steam is\SteamApps\common\Half Minute Hero and then deleting the video file in the res folder. The game apparently cannot play the file thus it will crash every time it tries to play the video.

EDIT: For those still having problems after deleting the video from the directory, try setting the launch options to "-windowed". This helpful tip is provided by Daniel.

Second EDIT: If those two are done and yet your game still crashes, try disabling the "enable steam access in-game" option. This helpful tip provided by MeePwn.

Third EDIT: If you still have problems, try forcing the game to run in 640x480 resolution. This tip is provided by Queen's ChunKiu.
ได้รับการแก้ไขครั้งสุดท้ายโดย [TROLP] CHT a.k.a Death Cruzer; 25 มี.ค. 2013 @ 9:24pm
กำลังแสดง 1-15 จาก 38 ความเห็น
< >
cXem 16 มี.ค. 2013 @ 11:48am 
Worked perfect, thanks.
Shining_Blader 17 มี.ค. 2013 @ 8:42am 
Didn't work.
[TROLP] CHT a.k.a Death Cruzer 17 มี.ค. 2013 @ 11:52pm 
โพสต์ดั้งเดิมโดย Shining_Blader:
Didn't work.
What error did it give you when starting the game? A screenshot would be helpful.
Der Ikarus 21 มี.ค. 2013 @ 2:48pm 
Didn't work for me to. I don't have any error, just a Blackscreen.
Daniel 21 มี.ค. 2013 @ 7:41pm 
Go into game Properties > Set Launch Options
Write this command "-windowed". Ok
Try run the game.

It worked for me.
[TROLP] CHT a.k.a Death Cruzer 22 มี.ค. 2013 @ 3:42am 
โพสต์ดั้งเดิมโดย Daniel:
Go into game Properties > Set Launch Options
Write this command "-windowed". Ok
Try run the game.

It worked for me.
I'll include it in my OP post then.
AN4LTH3R4P15T 22 มี.ค. 2013 @ 9:16am 
Thanks, mate. Worked liked a charm.
[TROLP] CHT a.k.a Death Cruzer 22 มี.ค. 2013 @ 8:00pm 
โพสต์ดั้งเดิมโดย SQRL:
Thanks, mate. Worked liked a charm.
GLad it worked for you.
Mr. Dizzystick 23 มี.ค. 2013 @ 12:05am 
tried both of the above solutions and neither is working =/
[TROLP] CHT a.k.a Death Cruzer 23 มี.ค. 2013 @ 12:50am 
โพสต์ดั้งเดิมโดย Mr. Dizzystick:
tried both of the above solutions and neither is working =/
What's the problem you face? Please share so I can try to find a solution.
Der Ikarus 23 มี.ค. 2013 @ 6:25am 
Hey Guys! If you have also just a blackscreen when starting the game I may have a solution for you! I found this in another thread! Games like Saints Row: The Thid, Just Cause 2 and even this HMH have often problems when their installed on an external HDD over 1TB. Now i reinstalled the games on my external 500GB and now it works perfectly!

I hope this will help you too!
wird^ 23 มี.ค. 2013 @ 12:55pm 
still crashing after both suggestions.... wat a waste of money
Mr. Dizzystick 23 มี.ค. 2013 @ 1:15pm 
โพสต์ดั้งเดิมโดย CHT a.k.a Death Cruzer:
โพสต์ดั้งเดิมโดย Mr. Dizzystick:
tried both of the above solutions and neither is working =/
What's the problem you face? Please share so I can try to find a solution.
When I load the game, the screen goes black then I get a crash error "HMH.exe has stopped working"

-I've deleted the intro movie
-game is set to start in windowed mode
-game is installed to my internal hard drive

[TROLP] CHT a.k.a Death Cruzer 24 มี.ค. 2013 @ 3:25am 
โพสต์ดั้งเดิมโดย Mr. Dizzystick:
When I load the game, the screen goes black then I get a crash error "HMH.exe has stopped working"

-I've deleted the intro movie
-game is set to start in windowed mode
-game is installed to my internal hard drive
What's your specs? One of them may be lacking.
MeePwn 24 มี.ค. 2013 @ 9:54am 
It worked for me when I disabled the "enable steam access in-game" option
กำลังแสดง 1-15 จาก 38 ความเห็น
< >
ต่อหน้า: 15 30 50