Half Minute Hero: Super Mega Neo Climax Ultimate Boy
Blamwhocares Apr 20, 2013 @ 2:35pm
HMH.exe has stopped working
Launch issue
Showing 1-8 of 8 comments
< >
Blamwhocares Apr 20, 2013 @ 2:40pm 
I'm sure many people have encountered this issue before. You get the game, try to start it up, and it starts up saying HMH.exe has stopped working, looking for a solution. I, myself, have tried to do that default compatability thing, but that doesn't solve the problem. Now, this issue has been going on for quite some time, and I can't imagine why the issue is still present today.

Anyhow, anyone with fix suggestions, post up here or any other hmh.exe threads, hopefully we can find a solid fix and make it work for everyone. If I find anything, i'll come back here and post up my solution.
Blamwhocares Apr 20, 2013 @ 2:52pm 
I've looked through the forums and discovered that the compatability solution does work for some people. This, however, does not work for everyone.

Another solution I discovered in the same forum has worked for me. Here's what he/she did...

Go to library in steam
right click the game hmh
go to properties
select launch options under the general tab
type in windowed and select ok

That's it for me. I don't know how long this will last though, because some people say it worked for one day, and the next poof... all gone. Any other solutions, post up here!
Blamwhocares Apr 20, 2013 @ 9:06pm 
This solution was short term, not sure what exactly is going on. i tried redoing the process and it randomly fixes it or continues with the error
Myxlstyx Apr 21, 2013 @ 3:50pm 
whenever I go to the launch options it says it's for advanced users only and gives me a prompt. I'm not sure what it's asking for there. I guess that means I'm not advanced enough.. :(
Persian7 Jun 25, 2013 @ 5:38am 
My friend Sire-Shigeru just found out how to do it apparently, he says to go into properties then clear the cache and that should fix it ;)
Hope this helps.
Hur-hu'Durr Jul 12, 2013 @ 4:35am 
Clearing the Cache worked for me, thank you!
Jeser101 Jul 12, 2013 @ 9:46am 
This is what worked for me. I'm not sure if it will for you, but this might help.
1. First, check if this is your issue. Go to Task Manager, go to processes, right click on steam, and go to properties. If your Steam is on Vista compatability mode, this is your problem.
2. Close Steam and make sure you are on an administrator account
3. Open up regedit.exe
4. Go into "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers"
5. Delete \C:\Program Files\Steam\Steam.exe and if there is another file called HMH.exe, delete that too.
6. Success!
Hope this helps.
Rawle Jul 14, 2013 @ 12:01pm 
I opened the local content and ran the direct X executable included with the download. The problem still occurs but has only done so once in the last 8 loads (before it had never loaded!).
Showing 1-8 of 8 comments
< >
Per page: 15 30 50