Fairy Bloom Freesia

Fairy Bloom Freesia

Vis statistikk:
Virason 23. nov., 2012 @ 14:01
Community overlay not working with this game?
I don't know if its just me but whenever I play the game the community overlay does not come up. It comes up with all my other games and under the properties for this game I do have the box checked that starts the overlay when the game is played. Its a shame because I want to chat to friends/take screenshots while in game. Any thoughts?
< >
Viser 1-11 av 11 kommentarer
AbyssalSoul 23. nov., 2012 @ 16:59 
Mmm, odd, I just tried the game and the community overlay works fine for me. Are you giving it enough time to actually load into the game? I've had this happening to me with Sine Mora yesterday. For some reason, I got the overlay prompt moments after the game loaded and I was messing a bit with the menus. Try doing the same.

Or does it never show up even after starting a game and playing for a while?

Usually when stuff stops working for certain games I've been playing I'm always suspicious it's Steam about to update something (ie: daily deal/release announcement, a cloud synch, etc.) or something borked in my client.blob or in the client in general.

Try resetting the computer and restarting Steam. That usually tends to fix some of these problems for me. Hope it works!
Virason 23. nov., 2012 @ 17:06 
Since I just got the game yesterday I played it for two hours straight at one point and the overlay didn't load at all during the time period. It doesn't show during startup either, being in windowed mode or not. I even tried uninstalling the game and reinstalling. Not sure whats causing it or even what to suspect of causing it. I don't have any conflicting programs as listed in their help section. Usually I don't have technical problems like this with anything so I am at a loss. Thanks for taking the time to reply though.
Nyu Media  [utvikler] 23. nov., 2012 @ 19:38 
I'm at a bit of a loss here too. Have you tried it on a different computer?
Virason 23. nov., 2012 @ 21:13 
Opprinnelig skrevet av Nyu Media:
I'm at a bit of a loss here too. Have you tried it on a different computer?

I have not, due to the fact that this is the only computer I have that is capable of running high end games. I've browsed around the forums and read of other games have similar problems which either have gone unresolved, are just for the specific person, or have something to do with Direct X9 compared to Direct X11. Unfortunately Fairy Bloom Freesia has no options regarding Direct X usage in the in game settings and is probably using the one that steam client chose to update to/check for newer versions, when installing this game after purchase. I'm starting to wonder if its some known/unknown conflict with my specific computer model seeing as I've only had this laptop for roughly two weeks. Although I am no stranger to windows OS. I even tried uninstalling the game and the steam client in whole. It's a mystery alright.
Sist redigert av Virason; 23. nov., 2012 @ 21:14
Rocket2049 24. nov., 2012 @ 19:18 
did you try messing with the graphics settings like change the resolution?
Virason 24. nov., 2012 @ 19:39 
Opprinnelig skrevet av Rocket2049:
did you try messing with the graphics settings like change the resolution?

Yes I have tried starting the game in windowd and full screen mode with various resolutions.
Raiden_chino 18. mai, 2013 @ 23:26 
I can't use the Community overlay either, but my broher can in his laptop. Any luck fixing this?
Kitadashi 20. aug., 2013 @ 15:37 
Like mentioned in the discussions of another game by Edelweiss (Ether Vapor Remaster), it might be a problem with Laptops using Nvidia Optimus.
Raiden_chino 20. aug., 2013 @ 16:57 
But I have a PC :c
Ironically, in my laptop it does work (it doesn't have Optimus however).
Kitadashi 20. aug., 2013 @ 16:59 
Oh, okay. Well, I have a Laptop with Nvidia Optimus and the overlay doesn't work either. Even the achievements don't unlock on Steam, even though I've unlocked them in the game.
Raiden_chino 1. okt., 2013 @ 16:35 
I don't know if it was a Steam update or the developers made something, but the overlay works now : D
< >
Viser 1-11 av 11 kommentarer
Per side: 15 30 50