Avagantamos Oct 21, 2012 @ 12:08am
Sound not working
Does anyone else have this problem where the sound is locked off and in the options it's stuck set to -1%?
I'm not sure why its doing it.
Showing 1-4 of 4 comments
< >
Rocket2049 Oct 21, 2012 @ 12:35am 
didn't have that issue
weird... reinstall do anything to fix it?
Avagantamos Oct 21, 2012 @ 1:03am 
Originally posted by RocketZX:
didn't have that issue
weird... reinstall do anything to fix it?
No it didn't :c
It says "Output Mode: unknown" in the sound options if that makes a difference.
AbyssalSoul Oct 21, 2012 @ 5:36am 
Originally posted by Roxy Lalonde:
Originally posted by RocketZX:
didn't have that issue
weird... reinstall do anything to fix it?
No it didn't :c
It says "Output Mode: unknown" in the sound options if that makes a difference.

Try one of these:

1) Plug in headphones and enter the sound options to see if you at least can de-select the unknown sound device and put it into Stereo. Then adjust the rest of the sounds. Disable the reverb too just in case.
2) Flush your config settings at c:\yourusername\AppData\Roaming\FairyBloomRe (translation: delete that folder)

Perhaps something borked on the initial execution of the game when it picked up your sound device.
SoftimusPrime Feb 5 @ 8:23pm 
Probably doesn't help now, but I had this problem and found a solution on the Nyu Media forum. Appears that there is a problem with DirectX versus later than 9, need to download this: http://www.microsoft.com/en-us/download/confirmation.aspx?id=8109
Showing 1-4 of 4 comments
< >
Per page: 15 30 50