But of course Sep 8, 2013 @ 1:59am
Performance issues (fixed)
Hi there,

Just in case someone here have very very bad framerate, just turn off vsync, it let the game run at 60fps on my computer.

Hope it helps.
Showing 1-6 of 6 comments
< >
Andrew Sep 13, 2013 @ 4:40am 
You should really force triple buffering in this game with a program like Radeon pro if you want V-sync. It says somewhere in the manual or one of the readmes that the game doesn't work right running at anything but 60fps.
But of course Sep 13, 2013 @ 6:08am 
My openGL triple buffering is already enabled with amd catalyst, but i'll try to see if there's another triple-buffering somewhere, thanks.
Andrew Sep 13, 2013 @ 6:56am 
I think the game is DirectX rather than openGL (maybe not though), so you need a 3rd party app the force it.
Last edited by Andrew; Sep 13, 2013 @ 6:56am
But of course Sep 13, 2013 @ 7:41am 
Ok then, maybe i'll look for "radeon pro", as you've stated before. But the game don't like better with or without vsync, so i don't think i really care about it.
Andrew Sep 13, 2013 @ 7:59am 
Yeah, in my experience it doesn't tear very much compared to other games.
But of course Sep 13, 2013 @ 8:08am 
You're right! This one looks like a game from the very early era of the PS2, so vsync is not absolutely needed.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50