Vit Jul 30, 2013 @ 8:22am
Cant take screenshots
Anyone else having this problem? Steam overlay is working fine, achievements are working perfectly, everything ok, but my screenshot shortcut (button 1 on my razer naga) doesnt do anything....and yes this is the only game whare i have that problem. Havent tried changing the shortcut key to something on my 360 pad but will try it later when i get home. Maybe it's related to the fact that i'm using the pad to play but the mouse to take screenshots?? Tho that has never been a problem in any other game so far....
Showing 1-3 of 3 comments
< >
Ironclaw Jul 30, 2013 @ 10:53am 
Are you sure the button is for Steam screenshots? It might just be putting an image file on your hard drive somewhere.
Vit Jul 30, 2013 @ 3:38pm 
Alright, it does seem to be some problem with the fact that I am using the gamepad to play and the mouse to take screenshots. I just tried to play in big picture mode, which automatically changes the screenshot shortcut when I start using the pad to (home+RT) and it works fine. Took a bunch of screenshots lol.
Last edited by Vit; Jul 30, 2013 @ 3:39pm
Ironclaw Aug 2, 2013 @ 5:04am 
Glad you managed to fix it, whatever it was.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50