Felixia Jul 21, 2013 @ 3:40pm
change to english?
ok i ended up choosing japanese for language how would i change it to english?
Showing 1-3 of 3 comments
< >
Ironclaw Jul 21, 2013 @ 9:25pm 
Start the game.
Press Z (default).
Select Options (the fourth option).
Select Game Settings (the first option).
Switch the language (only option, apart from back).

...assuming you changed it via the ingame options menu and not using Steam like Recettear, but if you changed it via Steam it should be relatively easy to fix it.
Last edited by Ironclaw; Jul 21, 2013 @ 9:26pm
Felixia Jul 22, 2013 @ 5:42am 
hmm i will see if that works. i changed it when it started up cause like the grey one was select x.x
Felixia Jul 22, 2013 @ 5:45am 
ok got it thatnk you :3
Showing 1-3 of 3 comments
< >
Per page: 15 30 50