MetalHead Jun 1, 2013 @ 8:57am
No Ingame
Everytime I start the game, appear in my status that I'm playing the game, but I don't have ingame, with fullscreen or not.
Other weird thing, is that the game still appear in my wish list, although already have it.
Showing 1-4 of 4 comments
< >
Ironclaw Jun 1, 2013 @ 2:29pm 
I don't think it's a problem with the game - the overlay works fine for me. It's most likely a problem with your Steam client, which I don't really know what to do about. Hard to be sure though, because Fortune Summoners has this problem and that was an issue with the game.

I've also had a similar problem more recently with another game (a non-Steam one), where due to being installed in Program Files and putting its save data there it didn't save properly (Windows Vista...) but when I ran it as an administrator the overlay stopped working. Weird.

Sorry I can't be much help.
Last edited by Ironclaw; Jun 1, 2013 @ 2:29pm
DJ_Lightbringer Jun 6, 2013 @ 7:02am 
Wishlist thing is normal.
Do you have a task running in task manager when it says you launched it? It might be starting but then hanging at startup.
Ironclaw Jun 10, 2013 @ 7:49am 
...Hmm, that's ambiguous actually. I assumed it was just the steam ingame overlay not appearing. Is it the actual game?
DJ_Lightbringer Jun 10, 2013 @ 9:45am 
Ah, sorry. There are two tasks, one for Fairy Bloom Freesia and one for game_overlay_ui, which redundantly is the overlay. What I'd suggest doing if game_overlay_ui is missing is checking your properties and making sure Community In-Game is enabled. I'd also reccomend deleting the .blob files in the root folder of steam, attempting to change certain graphics settings, and disabling Steam Beta, disabling/updating any skins, and confirming the resource cache.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50