Fairy Bloom Freesia > Dyskusje ogólne > Szczegóły tematu
Mantis 15 Maj, 2013 - 10:53
Freesia has Stealth Camouflage
It's true. For me, at least. She's sharing it with her enemies, too! Because I can't see her or any of the enemies at all. The graphics look fine, except for the characters. I can see the shadows which gives me a fighting chance because I can hit the enemies but it still makes the game damn bloody hard.

It's not very fair though. It seems like it could be quite a fun game.
Wyświetlanie 1-11 z 11 komentarzy
< >
hackerx31337 19 Sie, 2013 - 17:00 
I have the exact same issue. The enemies do seem to show up but they are massively misaligned with their shadows whisch is apparently where they actually are. If the enemy is close to the left edge of the playfield they will show up three quarters of the way to the right or further. I can still beat up normal enemies all day long but it makes bosses completely impossible since I can't see when to block.
Mantis 20 Sie, 2013 - 13:51 
Thanks for reminding me about this. The developers seem helpful and asked me to provide a log and some other stuff so they can resolve it. Unfortunately I forgot to reply! But I'll do that soon and reply to this thread if I'm sent anything useful. I'm glad to see I'm not alone though, but not for your sake. It's a pain, but the more it's reported the higher the chance of them fixing it is.

Ah, hell, I may as well quote from their e-mail:

"This is actually the first time that this bug has come up, so we'll have to try a few things to whittle down the possibilities.

Could you please have a look for an error log file in the Freesia directory (C:\Program Files (x86)\Steam\steamapps\common\Fairy Bloom Freesia) and send me it if there's one there.

& let's try a couple of common bug fixes: please disable Reverb Effect in the sound options and try running the game. If that has no effect, please disable anti-aliasing and v-sync on your graphics card options and give that a try too."

You might want to do the same and e-mail seonk@nyu-media.com with your findings.
Kain 16 Wrz, 2013 - 19:50 
I got the same problem. I recorded a video and eMailed the above address. Waiting for a reply... http://www.youtube.com/watch?v=P31yz_sC9eM
Mantis 18 Wrz, 2013 - 16:24 
That's good to know. Thanks for doing what I felt too lazy to do. (Sorry to be blunt.) Let us know what reply you get.
Nyu Media  [autor] 19 Wrz, 2013 - 14:30 
That's okay - I'll post here when I hear back from the dev. Pls bear with me, thx.
Raynor 22 Wrz, 2013 - 13:17 
hey, least you see the bg lol everything is black with my end
Kain 22 Wrz, 2013 - 16:10 
Found somewhat of a solution. I had to go into my NVidia Control Panel and disable Stereoscopic 3D. It's not enough to turn it off in-game, you have to actually disable the ability in the NVidia Control Panel. Now the game displays fine, but of course, no 3D play and have to switch back and forth each time I start/stop playing it. :(
Nyu Media  [autor] 25 Wrz, 2013 - 5:47 
Hi guys,

Apologies for the delay! Edelweiss got back and confirmed that unusual graphics card settings such as Stereoscopic 3D are likely the culprit.

Mantis > Could you please check that Stereoscopic 3D or any other exotic card settings are disabled.

Kain > You should be able to set the Stereoscopic 3D to always off by going to the Nvidia Control Panel > Manage 3D Settings > Program Settings and setting this to off for Croixleur.exe.

If the problem still persists, please send me the log file here:
C:\Users\(Username)\AppData\Roaming\FairyBloomRe\FairyBloomRe.log

Let me know how it goes!
Kain 25 Wrz, 2013 - 15:09 
Oh, I know the solution is turning the 3D to always off. That's a problem for me, as I bought a 3D monitor for the sole reason that I like to play my games in 3D. :)
Mantis 26 Wrz, 2013 - 13:50 
I have recently reformatted my computer, and so haven't tried many Steam games yet. I'll install this game later and get back to you. However, my video card has a strange problem with this computer. Only "Stereoscopic 3D" shows in the NVIDIA Control Panel. No other options are available, which is unusual behaviour. I tried for many months to fix this, installing old drivers with no luck. I think NVIDIA doesn't care about those with slightly older cards. I have a GTX 460 SE.

As it stands, the box for enabling Stereoscopic 3D is not checked, so it must mean it is disabled. Like I said, I'll try the game later. Maybe you could ask everyone to confirm whether they have 3D monitors. I have two 3D monitors, both Samsung SyncMaster 2233RZ 22".

Disabling stereoscopic 3D is a workaround, not a solution, especially since I used to watch 3D films quite a lot. I think this is mostly NVIDIA's fault for not being helpful enough/not working with customers or software developers to fix bugs. But I trust that the developer of this game will try to produce a solution so the problem doesn't exist in the first place.
nigeist 15 Paź, 2013 - 8:03 
tridef 1.8.5. works fine in 3d, but if i use nvidia 3d i get the same problem you're having, i hope this helps :D
Wyświetlanie 1-11 z 11 komentarzy
< >
Na stronę: 15 30 50