Niro 3 de May, 2013 a las 20:28
Really really loud sounds
All I can hear when I start my game is rushing water louder than anything else. Persists until I mute environmental sounds, but I still get sound effects randomly playing superloud too. Anyone else have this issue or have any idea how I can fix it?
Mostrando 1-9 de 9 comentarios
< >
Niro 3 de May, 2013 a las 22:22 
I seem to have found the source of the issue. The game really hates the Plantronics Gamecom 780 USB headset(maybe USB headsets in general?). If I use any other available audio source it works fine without blowing out my ears
redleif 15 de May, 2013 a las 4:54 
Well that's a ♥♥♥♥♥, I have no other audio devices. What the ♥♥♥♥ devs?
G-Nitro 15 de May, 2013 a las 12:59 
The reason this happens is a bug with 5.1 sound turned on. I switched it to 4 or 4.1 (can't remember) and it stopped.
redleif 15 de May, 2013 a las 13:25 
G-Nitro's solution works perfectly. After setting my headset to stereo the in-game sound works normally.
Última edición por redleif; 15 de May, 2013 a las 13:31
Kill yourself at the Xmas party 16 de May, 2013 a las 20:40 
Yeah, I'm not switching from stereo to 5.1 everytime I wanna play this. Sorry background sounds, you will not be heared by me.
G-Nitro 17 de May, 2013 a las 14:48 
Glad it fixed it for ya. Also there is another bug later on that causes the game to crash if Reverb is set to on.
Tralan 20 de Jul, 2013 a las 4:44 
I have this problem but am unable to change my sound type. I'm not using any special audio devices, just regular headphones and AFAIK I don't have my audio output set to anything special. http://steamcommunity.com/sharedfiles/filedetails/?id=161874829
Última edición por Tralan; 21 de Jul, 2013 a las 14:01
Requiett 30 de Jun a las 8:11 
Publicado originalmente por Tralan:
I have this problem but am unable to change my sound type. I'm not using any special audio devices, just regular headphones and AFAIK I don't have my audio output set to anything special. http://steamcommunity.com/sharedfiles/filedetails/?id=161874829
I have this same problem, it's locked into 3 ch stereo and can't change it to stereo.
RpiesSPIES 23 de Ago a las 20:13 
Turn off environmental settings. Do so and you will no longer hear the loud, ear-♥♥♥♥♥♥ sounds.
Mostrando 1-9 de 9 comentarios
< >
Por página: 15 30 50