Fairy Bloom Freesia

Fairy Bloom Freesia

View Stats:
The Matlock Mar 5, 2014 @ 6:09pm
Error Code 80
So I started up the game for the first time in a few months, and had it running. I got into the main game, but attempted to pause it by pressing 'Escape'. But when I pressed it, the game just suddenly closed out. Now it won't open, giving me Error Code 80 each time. I've tried un-install/reinstall, verifying the game cache, running in compatibility mode and running as administrator, and nothing at all.

Anyone have any suggestions?
< >
Showing 1-4 of 4 comments
Quint the Robot Girl Mar 5, 2014 @ 7:59pm 
I thought Escape quits the game, for this game. Like, that was intended behavior and not a bug. But error code 80 I have no idea how to help you with.
Ironclaw Mar 6, 2014 @ 2:13am 
Amazing, I think that's a new one. I thought I'd heard about all the bugs by now. Yeah, Escape quitting the game is intended (albeit fairly silly) behavior, Error Code 80 definitely isn't.

If an uninstall didn't fix it, but it was okay before, maybe the config file is messed up or something? The save data and stuff is all located at C:\Users\YourName\AppData\Roaming\FairyBloomRe\data (at least on Vista, no idea if it's different on other OS's). Can I suggest you try moving everything there out to another folder or renaming it? Might not fix it, but it seems like it's worth a try.

P.S. The save folder is your save files; probably don't want to delete that.
Quint the Robot Girl Mar 6, 2014 @ 10:58am 
So when the game asked to update when I started it up last night, I refused instead of saying yes. Was that a good idea?

(I mean, it ran just fine...)
The Matlock Mar 6, 2014 @ 6:44pm 
Actually I just did a simple system restart and the game worked fine. Go figure.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50