LEGO Lord of the Rings > Γενικές συζητήσεις > Λεπτομέρειες θέματος
mbdupont 1 Μαρ, 2013 @ 9:47μμ
Stuck at 99.2%, the game is unfinishable
Here's exactly what happend to me, but it was the "Dead Marshes" that Glitch:

This is taken from the official Xbox360 forum, when the game was first released a lot of players add the same problem:

" Hi all, in my Tracking Hobbits level, I ran into a glitch where the count of Treasures found went to 4/3. After the level, when it was counting my studs, etc., it updated this to 0/3 even though I have found them all and they are in my inventory.

My questions are:
1. Has anyone else run into this and did it impact the 100% completion at the end?
2. If I redo the level, would it count it up correctly and set it back to 3/3? I've been afraid to replay it thinking that maybe it has a "3" stored behind the scenes somewhere and if I do it again it will reset to "0".

Thanks in advance for the help. "

You can read all about it here: Xbox forum link[forums.xbox.com]

Is steam coming out with a similar patch for this release?
Τελευταία επεξεργασία από mbdupont; 1 Μαρ, 2013 @ 10:04μμ
Εμφάνιση 1-8 από 8 σχόλια
< >
eXistenZ 2 Μαρ, 2013 @ 6:48πμ 
Yeah ive had this too. Unlocked everything but because of some bug the treasure count was wrong, and i couldnt get the last mithrill brick. I got it solved by entering a code in the cheat menu (which only works if you have 99%), but i cant remember where i got it

ah bingo: http://www.xbox360achievements.org/forum/showthread.php?t=402889
First code did the trick for me. The game would be nice, if it wasn so bugged
Τελευταία επεξεργασία από eXistenZ; 2 Μαρ, 2013 @ 6:52πμ
mbdupont 2 Μαρ, 2013 @ 7:37πμ 
Thanks for the reply,

This fix only works if you notice it during game play, if you finish the level and notice it at the end like I did, this workaround will not work. I hope this might help others tho.

Xbox360 & PS3 got their patch about 2 months after the release of this game on their platform. It should be the same patch for us since this addresses a game software related issue and not the platform its running on.

I wonder if steam is actually planning on releasing this for us anytime soon? The fix as been out since January 2013 now... we are still waiting for Steam to get their heads out of the sand on this one.
GalnospokeNT 2 Απρ, 2013 @ 3:55πμ 
PC version is simply garbage. Critical bugs and one, non important, patch. Waste of money.
comp9 11 Απρ, 2013 @ 11:54πμ 
I ran into this same problem when beating this game with a friend, unfortuantely. Contacted tech support at both developer and publisher level and was given the "please check your computer for viruses" runaround.
Inspector Gadget|UST 19 Απρ, 2013 @ 11:51πμ 
well, after you've don everything in the game, the work around i got was to goto hobbiton and fiddle around with the custome characters. there's also a slight possibility that the last scene opened up by that point, by i didn't notice it until after. and that unlocks your 100% assuming you have all the mithril items, the minikits and the mithril bricks done. not sure if characters add to that %, but eh.
ematan 5 Μαϊ, 2013 @ 6:58πμ 
I had no problems getting 100% with PC... Everything unlocked nicely - when I finally found them, that is.
DC PAK 17 Μαϊ, 2013 @ 2:36πμ 
I have also the bug with noncolectible items :-(
Django Solare 25 Απρ @ 11:27μμ 
Had this problem just today. I think one of the levels registered an extra treasure drop or something. In any case, I tried the first code on the list there and my completion popped up to 100% like it was supposed to be. Anyway, thanks for posting this "fix" for everyone.
Εμφάνιση 1-8 από 8 σχόλια
< >
Ανά σελίδα: 15 30 50