Tony 2-Spin Jan 10, 2013 @ 8:34pm
one player using a controller
I have an xbox wired controller and when I try to play the game, it automatically starts a two player game and controls both people with my controller. I got it to only control one person, but when I try to drop out the other non-xbox controlled person, it won't let me. How do you get only a one player game with the controller and not the keyboard?
Showing 1-15 of 44 comments
< >
Bassa Jan 11, 2013 @ 9:40pm 
Exactly whats heppening with me. It starts in one player, but when I start to move it opens the second person which iis also controlled by my controller. I don't know what to do, it started f=after the update.
Tony 2-Spin Jan 12, 2013 @ 6:56pm 
yeah...I even bought another controller and plugged it in and can't use two controllers to fix the problem. The default first controller is the keyboard....and so I can't primarily use the controller.
Bassa Jan 13, 2013 @ 1:43am 
I don't know who to contact about this, Steam Support just refers you here.
Tony 2-Spin Jan 13, 2013 @ 11:46am 
I bought the game on DVD and am returning it to Amazon. Thankfully I have that option. I have never run into that problem before. I sent an email to Travellers Tale and am thinking about calling them.
Quietrun Jan 13, 2013 @ 12:35pm 
Why you are doing the press any key before the start menu are you using the keyboard or the controller
Tony 2-Spin Jan 13, 2013 @ 2:44pm 
it's a controller the whole time. I even unplug my keyboard
emperor_217 Jan 16, 2013 @ 4:46pm 
try changing the devise int the control options, thats what i did.
Tony 2-Spin Jan 21, 2013 @ 3:40pm 
that doesn't help. I change it everytime to the controller. I know how to do that, but it's a different problem.
ToMo [Ragin' Asian] Jan 24, 2013 @ 2:47pm 
i'm having the same issue and no one seems to know the answer. at this point I don't even want to play the game anymore can't find a fix for this anywhere
mistcrawler Jan 24, 2013 @ 4:42pm 
I got it solved since i was having the exact same problem. Make sure you have the xbox contoller set to player 2 (since I'm assuming if you had it on player 1 at this point you wouldn't be in this thread) via 'change device' in 'control options'. Make sure you accept it (you'll know you did this right if you exit to the menu and when you go back your settings are still there). Now exit Lego LOTR completely, and restart it. Make sure the first buttons you press are on your controller instead of your keyboard/mouse as soon as you click run (or whatever you use to open up the game). Now the controller is set as default for player 1 since it detects what device presses the first button.. I've had no problems with playing with my controller since I figured this out. Now I just need to solve removing that annoying 'press F2 to join player 2' blinking in the top right... :(
Tony 2-Spin Jan 25, 2013 @ 8:37am 
can anybody else confirm that mistcrawler's suggestion worked?
Tony 2-Spin Jan 25, 2013 @ 9:23pm 
mistcrawler...I tried what you suggested and they same thing still happens. I guess the game stinks with a wired xbox 360 controller. Guess some people also have better luck playing it than I do. Stinks because I was looking forward to this game. Huge disappointment.
Zabai Jan 25, 2013 @ 11:00pm 
I have wired xbox controller - no problem. Try delete config files and use controller at first game run.
Tony 2-Spin Jan 29, 2013 @ 1:11pm 
I've done that. Where are the config files? I go into hardware and uninstall the controller. Start the game, and install the controller. It works fine for movement, just not the buttons. I think it reads it as two controllers and not one. is there a way to fix that?
Zabai Jan 29, 2013 @ 2:13pm 
Tony, try to disconnect any unneeded USB devices
Showing 1-15 of 44 comments
< >
Per page: 15 30 50