Deponia > General Discussions > Topic Details
marinos35 Nov 25, 2012 @ 2:37am
Some bugs I run to
1st No cursor icon and neither inventory image for the torch
2nd No cursor icon for the car keys
3rd Just after the soldiers made Rufus fall from the sky, I can't hear the first sentences of his monologue but subs appear.
4th If I try the hook with the plant outside Toni's house, Rufus says that his inventory is on fire but the subs (only for that action) sudently change from english to german.
5th From time to time, the cursor doesn't change to the arrow that is used to change location. It happened so many times that I lost track.
Showing 1-3 of 3 comments
< >
TBBle Nov 25, 2012 @ 4:38am 
I found a discussion of the invisible items bug at http://forums.steamgames.com/forums/showthread.php?t=2875750 and it looks like it's related to running non-US-English Windows or a non-US-English version of the game.

I haven't tried it myself yet, but perhaps changing your "non-unicode language" in Windows to US English and restarting will resolve it.

If any developers wander past, I get a lot of:

libpng error: IHDR: CRC error

in stderr.txt, I suspect the file loading or PNG decoding routine somewhere is using non-locale-safe string functions, and getting bad results on _specific_ image files when the locale is not US-English (ASCII, or "C" locale, depending on your environment...)
marinos35 Nov 25, 2012 @ 5:25am 
The language settings of windows and the game are English in my case. Only the non-unicode lanuage is not. I'll try setting it to English whenever I get the chance.
marinos35 Nov 25, 2012 @ 7:47am 
And it worked. As soon I changed my ono-unicode to US English some stuff that they were invisible were at last seen
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Nov 25, 2012 @ 2:37am
Posts: 3