View Stats:
Deponia > General Discussions > Topic Details
Stabbey Nov 24, 2012 @ 2:02pm
Terrible Lag / "One File Failed to Validate"
I got this yesterday on the flash sale, and I'm getting terrible lag from the mouse cursor on the menu screen.

When I start the game up, the screen goes blank, but I can hear the Developer logo splash screen music (I just can't see it). The menu looks fine, but the mouse cursor is very slow and unresponsive. I can't play the game like that

I've looked here, and on the Daedelic forums for help.

I'm running Windows 7, I've updated my RealTek Audio drivers, and I'm using a ATI Radeon HD 4800 graphics card (and its drivers are also up to date). Trying to switch from full-screen to a lower-resolution windowed mode doesn't help. I checked and my Windows DPI is at 100%.

I decided to validate the game files through Steam, and when I do, I get a message "one file failed to validate and is being reacquired". But it doesn't seem to help. When I validate it again, I get the same message, again and again. I even deleted the local content and re-downloaded the game, and the same thing happened.
Last edited by Stabbey; Nov 24, 2012 @ 2:03pm
< >
Showing 1-11 of 11 comments
Guy_From_Hell Nov 24, 2012 @ 2:13pm 
1) What language of Windows and game do you use?
2) Do you have Admin rights?
3) If file constantly becomes invalidated then it is either something replacing this file or you have filesystem error (try checking your logic disk); also it can be Steam еггог.
Stabbey Nov 24, 2012 @ 2:16pm 
1) Language of Windows? English (United States). (Is that what you meant?)
2) Yes, I do have admin rights.
3) I could run a chkdisk on my Steam drive and see if that finds anything.

EDIT: chkdsk found no problems.

Thanks for the suggestions.
Last edited by Stabbey; Nov 24, 2012 @ 2:31pm
=DGR=RacerDuke Nov 24, 2012 @ 6:28pm 
I'm experiencing the exact same thing. Interestingly enough, the demo ran flawlessly :P
Guy_From_Hell Nov 25, 2012 @ 12:53pm 
1) Make sure that your game files is NOT read-only. Validate. And try to make all gamefiles Read-only.
2) Verify game files and tell which file is downloaded (You can use sorting game files by creation date).
3) What Anti-virus program do you use? Maybe you should try to disable it.
Stabbey Nov 25, 2012 @ 3:32pm 
Thanks for taking the time to try and help.

1) I set all the directories and sub-directories to be read-only, and validated. I got the usual message that a file failed to validate and had to be re-downloaded. After the validation, the directories got reset to be read-only, but the files inside didn’t.

2) Sorting by creation date, after doing several validations (both yesterday and today), three files were updated today after validation: (newest is last) steam_appid.txt, config.ini and installscript.vdf.

3) I use Symantec Endpoint Protection, which I’ve disabled temporarily, but turning it off doesn’t seem to be making the validation work any better.
KelpiePMS Nov 26, 2012 @ 12:56pm 
I had the same problem, I just needed to update my AMD Video Drivers on Steam.
Stabbey Nov 26, 2012 @ 2:34pm 
Yes! That did it! Thank you, thank you. My mistake was going to the manufacturer and looking for a new driver, but the one they had for download was older than the one I already had.
mschol Dec 28, 2012 @ 6:45am 
just now i got somewhat the same issue: played a lot yesterday and now i tried running: Screen goes black (as if it is going to run) but then Crashes to desktop and no errors..
verification of gamefiles results in 1 file being invalid en redownloaded

however: still crashes to desktop..
latest video drivers installed.. (i'll try a reboot before trying anything else now :))
still not working...
Last edited by mschol; Dec 28, 2012 @ 7:18am
mschol Dec 28, 2012 @ 1:29pm 
small update:
in the AMD video card driver, under Gaming -> 3D application settings
i unchecked Smoothvision HD:Anti-aliasing "Use application Settings" for another game..
this seems to be causing Deponia to crash.. (at least, that seems to be the issue here)
nshyalsoveryflyimme78 Jan 9, 2013 @ 7:11pm 
terrible lag here, can someone plz explain the Make sure that your game files is NOT read-only. Validate. And try to make all gamefiles Read-only.
2) Verify game files and tell which file is downloaded (You can use sorting game files by , i validated the game file, like other ppl said one file couldnt be validated, i can run other games pretty good, but this just lags, and is unplayable, windows 8, all virus turned off and what not, please any advice, i can run it website, says all tests passed, what can i do?
Samalot Jan 9, 2013 @ 7:34pm 
Deponia lags like crazy on my machine too. It sucks because I can run newer games like XCOM, Sleeping Dogs & Borderlands 2 fine.

We need a patch :(
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Deponia > General Discussions > Topic Details
Date Posted: Nov 24, 2012 @ 2:02pm
Posts: 11