Deponia > General Discussions > Topic Details
Cackers Oct 24, 2012 @ 3:43am
Minecart
I can't get past the minecart bit in chapter 2. I have the correct sequence of the yellow, red and green levers, and the 2 switches (thanks to some walkthroughs) but all the minecart does is go to the first green thing, do a u-turn and come back every time. Even after the cutscene
Showing 1-15 of 44 comments
< >
zapata  [developer] Oct 25, 2012 @ 1:08am 
If this happen youneed to solve the puzzle normally and then skip the minecart-game. It seems like an Engine-Bug here which occur on some machines ....
Mechanical Frog Oct 25, 2012 @ 10:15am 
Yeah, I got this bug too. When the cutscene ends and you're back at the switchboard, you have to skip the puzzle by clicking the little X in the upper right corner of the screen. If you already solved it correctly you should have the achievement unlocked, so there's nothing counting against you for skipping it.
Cackers Oct 27, 2012 @ 3:04am 
Thanks heaps. Did get the achievement so didn't miss anything. Just really annoying it is haha
elvis Oct 28, 2012 @ 2:21pm 
happens here too. :(
Kanaev Nov 5, 2012 @ 11:35am 
Me too.
Silencer2869 Nov 11, 2012 @ 2:51pm 
It just happend to me. You just skip the mini-game, and you'll be all right ^_^
culace001 Nov 17, 2012 @ 7:09pm 
I noticed the same thing but after repeated trys it works lol
DreamingDemon Nov 25, 2012 @ 10:47pm 
I am at the same spot, but I have never gotten it correct; I cannot figure it out because the game is not showing me the results of my choices. Very frustrating. When it goes to show me what happens, I only get shown the cart returning right back on the top left, with no clue where it starts or where I'm trying to get to, so no idea when I'm doing it right, better, or worse.
Stabbey Dec 4, 2012 @ 7:52pm 
I'm getting this too. Most of the time it just turns around and comes back immediately. Rarely, I see it actually move along the track, but without feedback, I can't solve the puzzle.
Muffins Dec 17, 2012 @ 12:45am 
Had to walkthrough to skip it, got the cutscene with an incorrect solution, then nothing happened. Set to the right solution, same thing happened right back to the beginning. Not sure how you were supposed to figure this one out either. The sequence where you ride through the tracks never changes and lasts about a second.
Cackers Dec 19, 2012 @ 2:31am 
i had to walkthrough to get the right combination. Then let the cutscene go. And then it just returned me back to the puzzle. But after all that i got the achievement thing and so i just skipped it all and that's the only way i could get through it
Scruggsster Dec 29, 2012 @ 11:33am 
This is kinda BS, on some machines?! I have been trying to solve this without a guide for a few hours now. Thinking I had done something wrong or messed up the switches. If there is a known glitch in the game then you should update it to automatically skip the tracks if you trigger the event, or point out the option to skip. Your explanation is some machine's? The Machine has nothing to do with this it is poor game design. For the game to be out as long as it has, and there is a sequel, with this not addressed is kinda sad and very frustrating. Boo, I say... BOO!

Originally posted by zapata:
If this happen youneed to solve the puzzle normally and then skip the minecart-game. It seems like an Engine-Bug here which occur on some machines ....
Mschol Dec 29, 2012 @ 2:51pm 
i had somewhat the same issue, if your levers are right it helps to just run the same route a couple of times before i goes further
Scruggsster Dec 29, 2012 @ 11:17pm 
Hi mschol, I did have the levers right. I confirmed by finally going to multiple walkthroughs. I proceded to do it that way about 10 more times and had the Organan minions cut-scene every single time. It still would not complete. It would automatically turn my cart around the moment it entered the top down view of the tracks.
john Jan 6, 2013 @ 1:48am 
Definitely buggy. I ran through it a few times, then finally got the cutscene with the troopers. The acheivement flashed up too. But the cart came right back at the first turn. So I tried changing the switches, a few different times, and finally saw the cart go through some of the maze. I set the switches back to the one that was right, and it went through the cutscene, then part of the maze, but came back out to the viaduct. I left the switches and went again, and it turned around at the first turn again. I finally got sick of screwing with it and clicked the skip button.
Showing 1-15 of 44 comments
< >
Per page: 15 30 50