Deponia > General Discussions > Topic Details
Indole Sep 26, 2012 @ 1:09pm
Stuck in conversation with Wenzel
When asking wenzel for advice about the black powder, clear water, revitalizing fluid, etc, there is no option to leave the conversation dialogue. I believe this is just a bug, but I may be ignorant to some less-than-obvious hotkey.
Showing 1-15 of 18 comments
< >
iolan Oct 8, 2012 @ 7:02am 
This is a known bug indeed on Mac. You can try to bypass it by using windowed mode.
donabrams Oct 23, 2012 @ 4:13pm 
What resolution worked for you? I've tried 4 of em (lowest width to height ratios) and none work.
blackbird17k Oct 28, 2012 @ 5:32pm 
Same problem. Can't figure out how to get out. Windowed mode does not appear to be work.
Utoplasmid Nov 4, 2012 @ 8:26pm 
Same problem too. Mac version. Also happens with Hannek when asking him about keys. I tried different screen resolutions and windowed mode to no avail. Some people suggested loading your saved game on a windows version, then passing the parts you need to pass, then saving, then loading your newly saved game back on the mac. This seems highly impractical to me. I emailed deadalic about the problem and am eagerly awaiting their response. And sure you can force quit and just reload your last saved game, but the worst part is that the bug prevents you from ever progressing and finishing the game. Apparently TWO options get cut off from the Hannek dialogue - "Sugarpuff" and "Goodbye" (or something to that effect), and without being able to choose those options you are dead in the water. I'm crossing my fingers that I didnt just flush $ down the drain.
LocoRocker Nov 12, 2012 @ 1:45pm 
same problem here!
jredel10 Nov 13, 2012 @ 2:30pm 
What the hell, I have the same issue. How is this not something they figured out in playtesting? Utoplasmid, PLEASE update us when you know what's going on. Thanks!
jredel10 Nov 13, 2012 @ 2:35pm 
Looks like the fixes are listed here, but they're basically what you already noted: http://forums.steampowered.com/forums/showthread.php?t=2869103
Utoplasmid Nov 13, 2012 @ 3:45pm 
Well, it's been over a week, and Daedalic has still not responded. Still waiting. I'm starting to wonder if I have any recourse to get a refund through Steam. I'm bummed to spend $20 on a game I can't play. But even more bummed to not be able to play a game that looks awesome.
pschipke2 Nov 13, 2012 @ 9:08pm 
Totally bummed here too.
LocoRocker Nov 14, 2012 @ 3:38am 
this sucks. how hard can it be to patch in the few missing dialogue lines?
Utoplasmid Nov 17, 2012 @ 9:53am 
Steam doesn't do refunds. Now what?
Indole Nov 22, 2012 @ 6:54am 
Daedelic does not seem to care much about their customers when it comes to Mac support. Also, valve will not refund anything...all refunds must be done through the third party companies.
Philendrick Nov 24, 2012 @ 9:10am 
I have the same issue. The game started out so well! I won't buy the sequel until they fix it.
TheFelixxileF Nov 24, 2012 @ 4:40pm 
It is possible to play, even if it is a little bit fiddly.

But the following has worked for me. Go to the suitable dialogue and in the dialogue to the menu. Click in addition an answer and press Escape. It's difficult and may not work the first time you try but it will work. Then in the menu save and change the windowed resolution (I do not know if it is important, but I do it this way, and it works). Then restart the game and load the save-state you created in the dialogue. And then the hidden dialogue options appear.

i hope it will work for you too
Captain Viggo Dec 8, 2012 @ 5:26am 
So, any news from Daedelic on this bug? I mean, how long can it be to fix this? Just bought the game on GOG, and I'm very disappointed by this. Not only nobody has tested this OSX version before selling it (you can't even complete the game) but Daedelic said they were working on it... 3 months ago!...

Steam and GOG: you really shouldn't sell the OSX version until the bug is fixed...
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Sep 26, 2012 @ 1:09pm
Posts: 18