I Am Alive > General Discussions > Topic Details
Major Pain Sep 15, 2012 @ 10:48am
Opening the gate in part 1 with the machete doesn't work - need help
Does anyone know how to resolve this task? I have pressed E and clicked the mouse at least 100 times!
Showing 1-7 of 7 comments
< >
gef0215 Sep 15, 2012 @ 11:01am 
I had the same problem...wrote tech support for an answer but have not received my reply yet.
Will let you know as soon as I do
DerHannes_84 Sep 20, 2012 @ 9:36am 
Yes, same here. Even tried to push RT synchronised to the flashing RT-Button. :-(
Habemus_PlimPlam Sep 21, 2012 @ 6:22am 
Same here, but i can't even push down the guy with the machete...pressed E but nothing happend...maybe a re-installation could help...hope there'll be a fix soon!
Metal Izanagi Sep 21, 2012 @ 8:17am 
Try verifying the game files through Steam, maybe? I got through that part ages ago, with no problems, also using keyboard/mouse controls.
tim Mar 24, 2013 @ 4:03am 
it wont work for me either...what do u do?
Andreas Jan 11 @ 9:53am 
It worked for me after I went to keymapping in options and changed it from E to R. I've been able to solve other issues with simply tabbing out and back in (facing 3 bugs when meeting the first aggressive NPC? Really, Ubisoft?)
Andreas Jan 11 @ 10:00am 
Also check your placement. I think you have to stand slightly to the right of him (your right) so you kick him approximately in the middle of the of the hole
Showing 1-7 of 7 comments
< >
Per page: 15 30 50