I Am Alive > General Discussions > Topic Details
nocpo Mar 15, 2013 @ 5:53pm
Wont even start. Crashed three times.
I couldnt tell you about this game because I cant even play it. I doubt its my system because every other game works just fine. Too frustrated to even care about it. Not worth even 1 penny right now. Looks like it would be a cool game :/


Update:
After following deminatrie's steps I am now able to play :)
Last edited by nocpo; Mar 16, 2013 @ 12:43pm
Showing 1-12 of 12 comments
< >
レフト Mar 15, 2013 @ 7:33pm 
Okay.
Madface Mar 15, 2013 @ 7:54pm 
Even if you do get it to start it will randomly crash. I am disappointed in Steam for continuing to carry this title. I bought it when it was on sale a month ago or so. Can only play to a certain point before the game crashes. It crashes every time and it's a shame. The environments looked good to me. Many people have posted on the forum about all the bugs and crashes in "I Am Alive."
Deminatrie Mar 16, 2013 @ 5:43am 
If it's crashing at the System Validation/Detection part, i tinkered a bit and went to SteamApps/Common/I Am Alive/src/SYSTEM gave IAmAlive_game administrator privlages, and opened the UserSettings config in wordpad and changed

[SystemValidation]
RunValidation=True

to

[SystemValidation]
RunValidation=False

and the game booted right up for me.

hope this helps anyone else with this problem
mitchenm01 Mar 16, 2013 @ 9:57am 
solvd it for me ty
mitchenm01 Mar 16, 2013 @ 9:58am 
solved*
nocpo Mar 16, 2013 @ 12:42pm 
Hey that fixed it! Thanks man!
kthen Mar 16, 2013 @ 12:43pm 
I can't see any object, they are invisible..
Deminatrie Mar 16, 2013 @ 9:41pm 
You're welcome nocpo =) and i havn't had that error yet BlackRISE. have you tried disabling the Steam Overlay for that individual game? once i did that, and this little config change i havn't had any real problems yet *key word is 'yet'*
< Unjustified > May 29, 2013 @ 9:28pm 
Will try, thank's
Kyllindros Nov 1, 2013 @ 1:35pm 
Originally posted by Deminatrie:
If it's crashing at the System Validation/Detection part, i tinkered a bit and went to SteamApps/Common/I Am Alive/src/SYSTEM gave IAmAlive_game administrator privlages, and opened the UserSettings config in wordpad and changed

[SystemValidation]
RunValidation=True

to

[SystemValidation]
RunValidation=False

and the game booted right up for me.

hope this helps anyone else with this problem
Thanks for this, it works perfectly now
Cody Nov 28, 2013 @ 1:01pm 
Didn't work for me, unfortunately. :|
Markus Jan 5 @ 7:11am 
Originally posted by Deminatrie:
If it's crashing at the System Validation/Detection part, i tinkered a bit and went to SteamApps/Common/I Am Alive/src/SYSTEM gave IAmAlive_game administrator privlages, and opened the UserSettings config in wordpad and changed

[SystemValidation]
RunValidation=True

to

[SystemValidation]
RunValidation=False

and the game booted right up for me.

hope this helps anyone else with this problem

You are a genius! Problem solved ... thank you!
Showing 1-12 of 12 comments
< >
Per page: 15 30 50