Octopus on Fire Apr 7, 2013 @ 9:37am
Sound problem
Hey, I'm having a weird issue with teh soiund in this game, I wonder if anyone else is having it and if there's a solution out there.

The sounds work fine overall, but sometimes there's this brief white noise sound. It happens randomly whenever I pick up a drop, or pull a lever... it looks as if there'd be a missing sound for an action, and it's replaced with white noise sound.

I've recently bought the game it so far it's great, but this sound randomly here and there makes it a bit annoying.
Showing 1-13 of 13 comments
< >
Raze Apr 7, 2013 @ 11:13am 
Setting the game to run on a single core may help with that problem. In Win7/8 running the game in Win98 compatibility mode should automatically set it to a single core.

Sound errors with static - maybe fix found![www.larian.com]

Occasional audio hitches in Divine Divinity[www.gog.com]
Octopus on Fire Apr 7, 2013 @ 11:19am 
Thanks for the fast response, I'll check those out :)
Hunt_SPMC Apr 8, 2013 @ 10:38pm 
Actually had the same problem, thank you for the solution.
Ser Hammy Apr 10, 2013 @ 7:07am 
I had the same problem, but all of the sudden it fixed itself..
Octopus on Fire Apr 10, 2013 @ 8:47am 
It actually comes and goes for me too, but setting it to just 1 cpu works fine.
royale w/ cheese May 1, 2013 @ 2:38pm 
Glad it worked for everyone else. For me, it won't launch in compatability mode and I get a crash report the next time I try to launch. When I tried to set the core number the first time, it crashed right afterwards. Now when I try to set the cores, it says access denied, tried running as administrator and editing permissions.
hexaae May 12, 2013 @ 9:08am 
Hope Larian will fix this bug too as they recently did with the music (only 2-4/46 soundtracks were played in loop)....
BloomingLilac May 14, 2013 @ 1:09pm 
I'm getting that white noise as well, but I'll try the solutions provided. Hopefully it'll be fixed. It frazzles my nerves. lol
Nøkkenbuer Jul 1, 2013 @ 11:38pm 
I've had this problem before, but it's not a big enough deal for me to really do anything about it. The white noise rarely occurs and most times, it does at times when I'm not doing anything that really demands hearing anyway. Unless it happens more frequently with you, I wouldn't worry about it. If it does bother you, though, check and see if the above solutions work.
alt95 Jul 22, 2013 @ 1:58pm 
For Asus Xonar users.

No combat sounds on xonar card with "GX" option enable.

With GX option disable everything ok.
Jesse Dylan Apr 7 @ 8:17pm 
I'm getting the white noise, too. It scares the heck out of me when it happens! Also, I have somehow ended up on the German board, but everyone here is speaking English. However, the interface is in German. "Kommentar verfassen!"

Anyway, it seems like they have not fixed this bug, sadly.
Raze Apr 8 @ 2:03pm 
Did you try the suggested workarounds?

If you click on your user name at the top right of the page you can mouse over the third option in the menu and get a sub-menu to change languages. Steam like to change your language settings when opening links from a search.
Jesse Dylan Apr 10 @ 9:17am 
Thank you so much! I am back to good old English now.

Switching to single-core seems to have fixed the issue for me, fingers crossed.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50