aerofly FS
aerofly FS > General Discussions > Topic Details
Nangleator Oct 28, 2012 @ 3:53pm
Yellow-green sky, no menu, Escape doesn't work
This loaded and ran perfectly the first time, and the next couple times. After no changes, or other installations, I see the scenery in full color, bu the sky as a solid color, almost a green screen color, but yellowish. No menu is displayed or can be accessed. Escape doesn't bring up any dialog box about quitting. I have to Cntrl+Alt+Del to exit the game. "Default" settings did the same thing, except now my joystick isn't being used.

Unfortunate.
< >
Showing 1-4 of 4 comments
Rattner219 Oct 28, 2012 @ 5:23pm 
Mine ran perfectly the first time too, and then the problems started. Not the same problems as you however. Have you tried temporarily removing all the files from your CONFIG folder (in My Documents)? Seems that would return the sim to post-installation state so you can try this all again, writing new config files. If it does it again ... I'd say video card driver and palette corruption.
The Scorpion Nov 11, 2012 @ 6:44pm 
Here's your problem! You have an Outdated Graphics card. The same thing happened to me until I updated my graphics card. After that, Everything worked perfectly, and there was a menu.
Nangleator Nov 11, 2012 @ 8:26pm 
Okay, I'll update the driver. Why did it work great the first 2 times I ran the game? Well, whatever.
The Scorpion Nov 12, 2012 @ 2:29pm 
I really don't no why it worked fine the first couple of times either. Its one of those glitchy things.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

aerofly FS > General Discussions > Topic Details