Magic 2014 > General Discussions > Topic Details
POSA Jun 29, 2013 @ 12:09pm
MTG2014 : FATAL ERROR - unknown Error
I keep getting this error when i wanna start my Magic The Gathering 2014. I played this game +/- 2H and now i can't play. (*frustrated)
I updated everything (windows-drivers-etc...), i checked the game's integrety - no results...
Plz help me - i am desperate - i wanna play sooooooooo bad ;-)

EDIT:
i just removed the game from my pc and re-installed
still the same problem...

is this problem on my side or Steam or Magic?
Showing 1-15 of 21 comments
< >
POSA Jun 29, 2013 @ 1:05pm 
someone? Plz? I am desperate!
Rough_Rider Jun 29, 2013 @ 6:32pm 
Did you check to see if you have the latest Microsoft C++ redist package and latest netframework package?
POSA Jun 30, 2013 @ 1:01am 
HALELUJA - It's fixed
½ . Jun 30, 2013 @ 8:59am 
I have this problem as well. Could you say what fixed it?
Mark42 Jun 30, 2013 @ 11:21am 
I have the same issue, will not play MTG 2014 onwards anymore!!!
1) just play MTG 2014 from the 1st day release for few single player games & also seal deck games.
2) after that I exit game, log out Steam, disconnect internet & close my laptop.
3) next day when I try to log-in Steam, I totally can't start the game after load to the game option page, it automatically pop-up the crash notice.
4) I try to uninstall & re-download the game also can't resolve.
**There is no issue for other games, other games still can play trough Steam, only MTG 2014 have crash problems; I suspect it belongs to the pre-order bundle.
Thanks for all the awesome work, I swear I will not play any MTG games through Steam anymore!!
POSA Jun 30, 2013 @ 1:09pm 
Go to your magic 2014 config file in steamapps and put your correct resolution inthere.
Problem solved
Shiny Rob Jun 30, 2013 @ 10:47pm 
How do I "Go to your magic 2014 config file in steamapps and put your correct resolution inthere." I'm not sure what that means. My game only started crashing after I was fussing with the resolution settings. I'm sure your fix will work for me, I just don't know how. Thanks.
POSA Jun 30, 2013 @ 11:17pm 
steam -> steamapps -> common -> Magic 2014 -> config (CFG-file)

open it (with words or notepad)

there you will see "width" and "height" - now replace these numbers with your default monitor resolution (for example : mine is 1920x1080)

save it

Run your game


Hope this will fix your problem

Shiny Rob Jul 1, 2013 @ 7:31am 
Thank you so much. That fixed it!
POSA Jul 1, 2013 @ 7:58am 
glad to hear ;)
juarezpele Jul 1, 2013 @ 3:11pm 
it's not work for me, someone have another solution?
SeamstresS Jul 22, 2013 @ 7:32am 
I have this self same problem, but unfortunately that easy fix did not fix it!
Any other suggestions?
michaelhanks_1986 Oct 30, 2013 @ 4:04pm 
I had this issue as well. When I tried to run all of the secondary installers the x64.exe files wouldn't run. I found that I don't have a 64 bit version of Windows installed. Is it necessary for this game to work to have a 64 bit version?
Haze Nov 9, 2013 @ 5:49pm 
I had not been able to get Magic 2014 to launch on my Windows 8 computer at all since buying it. I had seen this recommendation before but dismissed it because I did not have a config.cfg file in my Magic 2014 folder. I suspected that the file should have been created when the game was launched but, because the game would not even load the title screen, the config file was never created.

I had gotten Duels of the Planeswalkers 2014 to run on my older desktop computer. It occured to me today that I could try copying the config.cfg file from that computer. I'm pleased to say it worked!

steam -> steamapps -> common -> Magic 2014 -> config.cfg
If you do not have a config.cfg file in this folder, create a new text document. Copy and paste the line below into the document, changing the resolution numbers to match that of your monitor.
[width]1366[height]768[refresh]64[aa_mode]0[depth]32[fullscreen]1[reflections]0[language]0[quality]1[SFX]1[NumShadow]3[ShadowQual]1
Namuko Bro Jan 15 @ 10:25pm 
Haze, I don't suppose you're running it on a Razer Edge? This is what I was trying to do, and I had to change my resolution to match yours- which I believe is the unique resolution of the Edge.

Regardless, thank you to POSA for his help :]
Showing 1-15 of 21 comments
< >
Per page: 15 30 50
Date Posted: Jun 29, 2013 @ 12:09pm
Posts: 21