Dwarfs F2P > 総合掲示板 > トピックの詳細
laochuangtzu 2013年2月24日 15時07分
Abrupt closing in Linux version
The title says it. I started playing yesterday and the game randomly closed around the 4th tutorial. It took around four more launches for me to finish the tutorials. In Arcade Mode, I can get through a 5 minute game, but that's it; I've only started a couple in each game mode though.

I really like the game and I hope my experience can help make it even better! Thanks!!
1-15 / 74 のコメントを表示
< >
ruediix 2013年2月24日 23時34分 
I am regularly getting the same issue.
masterfrogger 2013年2月25日 4時55分 
yep, I'm having the same bug ... after 2-5 minutes game just closes ... but only in the arcade-mode ... challenge-mode is fine
最近の変更はmasterfroggerが行いました; 2013年2月27日 1時01分
Oskar Kinomoto 2013年2月25日 9時52分 
same
c☢re meltd☢wn 2013年3月1日 13時16分 
I have the same issue. I was able to play through a 15 min arcade game in one of about 4 times I tried. I was able to play through the whole tutorial though.
GiantGNU VaporOS 2013年3月2日 5時59分 
The same happens here too in Ubuntu 12.04 and in Ubuntu 12.10 doesn't launch.
laochuangtzu 2013年3月5日 9時56分 
I'm running 12.1 and it's starting to just close when I launch an arcade game.

Serious question: Is this the place to post issues for the devs to see? If not, I'd like to know where I should be posting this.
carlos.forig 2013年3月8日 19時20分 
same here. Steam has al my data i guess
olamedia 2013年3月8日 22時08分 
same
LEdoian 2013年3月13日 11時50分 
For me it doesn't crash as quickly as you say (I'm able to play for ~ 20mins), but yeah, it crashes in Arcade mode.

Archlinux x86_64 with Intel i5 integrated graphics
最近の変更はLEdoianが行いました; 2013年3月14日 7時38分
c☢re meltd☢wn 2013年3月14日 13時37分 
It doesn't happen after a specific time, it may be 2mins or 20. Also check this: http://forums.tripwireinteractive.com/showthread.php?t=87755. My wild guess is there is a relatively rarely accessed file with wrong capitalization.
Dudler  [開発者] 2013年3月15日 4時13分 
Core Meltdown の投稿を引用:
It doesn't happen after a specific time, it may be 2mins or 20. Also check this: http://forums.tripwireinteractive.com/showthread.php?t=87755. My wild guess is there is a relatively rarely accessed file with wrong capitalization.

Thanks will have a look
schorsch 2013年3月21日 18時30分 
I have a similar problem. I've finished the tutorials without any problems. But now, if I'm playing arcade mode, the game crashs. :(
Kitkat Bar 2013年3月23日 11時38分 
This is exactly what happens to me on my mac, but it also crashes when I find a treasure cave.
The Kingmaker 2013年3月25日 12時20分 
For me it crashes everytime I try to start a new arcade game. Just drops back to desktop. When I try to verify the game cache, steam tells me 1 file failed the check and it will be downloaded again. It does not say which file and it does not re-download it either.

I'm a bit confused about this, since I played the game with no problems two days ago and nothing has changed on my system (so far as I know)...

I'm using Ubuntu 12.10 and Steam for Linux.
schorsch 2013年3月31日 14時31分 
By the way, the campaign is working fine, like it was written before. I am not able to identify a special event, like finding a treasure cave, that could be the reason for the crash. If i remember correct I got all types of finding events (also monsters, water, lava). I have no idea, what is the difference to campain or tutorial.
1-15 / 74 のコメントを表示
< >
ページ毎: 15 30 50