Dwarfs F2P > General Discussions > Topic Details
Phyrosite Mar 18, 2013 @ 4:41am
Mac F2P Issues.
- It won't open. I click play and it bounces on the dock then disappears.
Showing 1-15 of 31 comments
< >
Flashwylde Mar 18, 2013 @ 2:47pm 
I'm having the same problem, tried to click it again and said app already running. uninstalled and restarted steam still nothing.
[Pn^2] Dudler  [developer] Mar 18, 2013 @ 5:30pm 
Ok please give more information. OS version? Specs on the machine? so we can see if we can fix it : )
Thorwaldsson  [developer] Mar 19, 2013 @ 6:31am 
If you already had the game "installed" earlier, you might have to do a "check integrety of game cace" Just ctrl + click on the game in steam and check under properties.

You could also try to "deleate local content" and see if it runns after that.

Should this not work, please do as robin asked and tell us you're OS versions and what machine you're using :)

//Thorwaldsson
maccasual Mar 19, 2013 @ 6:31am 
Won't open for me either, I get no reaction whatsoever. Here are my specs:

Mac OS X 10.6.8
2.8 GHz Intel Core 2 Duo
4GB 667 MHz DDR2 SDRSM

Graphic card: ATI, RadeonHD2600

Hope that's enough info! Thanks for looking into it!
Thorwaldsson  [developer] Mar 19, 2013 @ 6:36am 
Thanks, I'll have a coder take a look at that :)

//Thorawldsson
Thorwaldsson  [developer] Mar 19, 2013 @ 6:40am 
Try installing mono that should fix your problems :)

http://www.go-mono.com/mono-downloads/download.html

//Thorwaldsson
Phyrosite Mar 19, 2013 @ 7:09am 
Can we run the game without mono cause I can't install mono.
Phyrosite Mar 19, 2013 @ 7:09am 
OS Software:
Version: 10.6.7
Processor: 2.13 GHz Intel Core 2 Duo
Memory: 2GB 800 MHz DDR2 SDRAM
Phyrosite Mar 19, 2013 @ 7:10am 
graphics is Nvidia GeForce 9400M
maccasual Mar 19, 2013 @ 10:31am 
Installing 'mono' did the trick. Thanks!
Phyrosite Mar 19, 2013 @ 10:32am 
I can't install Mono :C
Phyrosite Mar 19, 2013 @ 10:53am 
New stuff: I'm getting this error everytime I try to open it:

3/19/13 1:44:13 PM [0x0-0xa80a8].com.valvesoftware.steam[22285] Failed to load installscript /Users/student/Library/Application Support/Steam/steamapps/common/Dwarfs - F2P/installscript.vdf
Phyrosite Mar 19, 2013 @ 10:53am 
My guess is that it's supposed to be there. and Steam didn't install it.
Gurrlin Mar 20, 2013 @ 3:54am 
§Pyro3345, Mono is required for the game to run on Mac. Can you provide additional feedback on why you can't install it?
Phyrosite Mar 20, 2013 @ 7:07am 
I just can't I don't have the permissions and I can't get them.
Showing 1-15 of 31 comments
< >
Per page: 15 30 50