NaziSlaughterHousePotatoes Nov 23, 2012 @ 6:34am
launcher.exe has stopped working
i purchased Sonic Adventure 2 from steam and installed it a couple of days ago. since i bought it i have yet to be able to run or even launch the game. when i click the play button on the sonic adventure 2 tab on steam this error message pops up "launch.exe has stopped working...". i have not even been able to open the launch screen for the game and am stuck with nothing after paying full price for the game and the Sonic adventure 2 battle DLC. I have tried shutting down the computer and retrying the game. ive tried verifying game cache many many times. i have tried reinstalling the game multiple times. i have tried running the actual game file ( sonic2app.exe) instead of the launcher (launcher.exe) and still no luck. the game is unplayable and i need help! i have searched the forums and there are no solutions. i have searched your third party game support and the game is not listed for some reason so i am left with this steam support as my last resort. please please please help me! i payed you my money and i deserve my game. help would much be appreciated. thank you for your time. please respond soon!

- the error suggested this might help with finding the solution. i hope this can help.


<?xml version="1.0" encoding="UTF-16"?>
-<WERReportMetadata> -<OSVersionInformation> <WindowsNTVersion>6.1</WindowsNTVersion> <Build>7601 Service Pack 1</Build> <Product>(0x3): Windows 7 Home Premium</Product> <Edition>HomePremium</Edition> <BuildString>7601.17944.amd64fre.win7sp1_gdr.120830-0333</BuildString> <Revision>1130</Revision> <Flavor>Multiprocessor Free</Flavor> <Architecture>X64</Architecture> <LCID>1033</LCID> </OSVersionInformation> -<ParentProcessInformation> <ParentProcessId>1980</ParentProcessId> <ParentProcessPath>C:\Program Files (x86)\Steam\Steam.exe</ParentProcessPath> <ParentProcessCmdLine>"C:\Program Files (x86)\Steam\Steam.exe" -silent</ParentProcessCmdLine> </ParentProcessInformation> -<ProblemSignatures> <EventType>CLR20r3</EventType> <Parameter0>launcher.exe</Parameter0> <Parameter1>0.0.0.0</Parameter1> <Parameter2>505954d2</Parameter2> <Parameter3>System.Drawing</Parameter3> <Parameter4>2.0.0.0</Parameter4> <Parameter5>4f9267f5</Parameter5> <Parameter6>7b0</Parameter6> <Parameter7>6c</Parameter7> <Parameter8>System.ArgumentException</Parameter8> </ProblemSignatures> -<DynamicSignatures> <Parameter1>6.1.7601.2.1.0.768.3</Parameter1> <Parameter2>1033</Parameter2> </DynamicSignatures> -<SystemInformation> <MID>B4996EF0-FF0E-4C70-A11A-DCC269584BF6</MID> <MarkerFile>103C_HP_53316J G D_HPE-410y_Y53316J G D_0U_Q4CE040_E1009200814 DPS_4A_I2AB1_SFOXCONN_V1.00_6.04_T100907_WU3-0_L409_M8192_J1000_7AMD_8FA0_92.70_#101126_N10EC8136;18143090_(BM425AA#ABA)_X_CD3_Z_2_G10DE0E22</MarkerFile> <SystemManufacturer>Hewlett-Packard</SystemManufacturer> <SystemProductName>HPE-410y</SystemProductName> <BIOSVersion>6.04</BIOSVersion> </SystemInformation> </WERReportMetadata>
Date Posted: Nov 23, 2012 @ 6:34am
Posts: 0