Bread? Nov 22, 2012 @ 5:06pm
Accelerated Running Speeds
When I boot up the game, it runs far too quickly. I can't even press a button without it becoming hyper sensitive, and going through the whole menu and accurately hit a selection. Is there any way to limit this? Or even slow down the game? Any help is appreciated.
Showing 1-2 of 2 comments
< >
ezodagrom Nov 22, 2012 @ 5:42pm 
First, try setting the refresh rate of your screen to 60Hz.

If that doesn't work, if you have an Nvidia graphics card with somewhat recent drivers, it should be possible to limit the framerate of the game to 60fps using the tool Nvidia Inspector.
http://dl.dropbox.com/u/65672052/NVIDIA%20Inspector%201.9.6.5%20-%20GeForce%20301.png

If you don't have an Nvidia graphics card, there's other tools that allow framerate limiting, like MSI Afterburner (never used it, so don't know exactly where the framerate limiting option is), or Dxtory.

About Dxtory, after installing, first you have to open the game once so it creates a profile. Also, before changing things, turn off the "Use Default Settings".
A note, it's important to use the option "Delay Hook", otherwise the game crashes.
Picture showing where the Delay Hook and Framerate Limiter options are for Dxtory:
http://img255.imageshack.us/img255/8910/sa2dxtory.jpg
Weski Nov 22, 2012 @ 6:46pm 
While those are all valid solutions, I've found what works best for me is forcing on Vertical Sync through the Nvidia Control Panel. It will limit the game to 60 FPS, which is how it was mean to be run. Note that this method won't work well if your screen's refresh rate isn't at 60Hz.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Nov 22, 2012 @ 5:06pm
Posts: 2