wdailey Nov 29, 2013 @ 6:43pm
game starts in 3d mode
I get a weird message about not supported by nvidia - hit control+alt+insert to make this message go away. The game looks like a Red and Blue image overlay and I don't know how to fix this.
Showing 1-2 of 2 comments
< >
flyoffacliff Feb 2 @ 8:43am 
I think you have to close that message each time you use 3D in this game.
Go to 3D settings in Nividia Control Panel. You probably have the moniter set to "3D Vision Discover".
The 3D is really good when it works. Good luck!
wdailey Feb 2 @ 6:44pm 
Lol I feel really,really silly, but I found the problem for almost all the LEGO games. All I have to do is hit CRTL + T to trigger/un-trigger the pseudo 3D veiwing mode.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50