dursle Sep 6, 2012 @ 10:42am
grimlock, hardshell bossfight
the game crashes like 5 sec after i toss the first exploding barrel at hardshell. i've tried like 100 times now, go to different places in the room, restart the whole level but it still crashes at the same spot (after the barrel toss), does anyone else get game crash at that bossfight?
Last edited by dursle; Sep 6, 2012 @ 10:43am
Showing 1-13 of 13 comments
< >
Wellborn Warrior Sep 6, 2012 @ 11:31am 
Weird, maybe the game has problems to load the data with the dialogue. Does Swoop comment the barrel toss before the crash? If not, the file could be broken. Maybe verifying the game cache helps.
dursle Sep 6, 2012 @ 11:47am 
yeah, he say that he got an idea that i should toss the barrels at hardshell. maybe it gets fixed with an update when it arrives :) but i will try the "verifying game cache" first and see if it helps
madahnono Sep 13, 2012 @ 1:12am 
I have exactly the same problem. I toss a few barrels at grimlock, then the game crashes and returns to windows. Does anyone found a solution for this problem? All of my drivers are up to date, and my PC meets the required performance.
Thanks!
Wellborn Warrior Sep 13, 2012 @ 1:39am 
Maybe reducing the graphic options during this scene could help. If not, we know at least it's not related to the graphics.
madahnono Sep 13, 2012 @ 5:19am 
Yep, I run the game at 1920XIdon'tremember and the graphics are set on extra. I tried a lower resolution, with the graphics set on low, but it still crashes. I'm not sure, but I think it crashes when Hardshell launches rockets for the 2nd or 3rd times. It's really frustrating, cause I'd like to end the campaign!
madahnono Sep 14, 2012 @ 1:43am 
Ok I solved it.I went in the nvidia control panel, 3D settings. I searched for foc.exe (steam/steamapps/common/transformers fall of cybertron/binaries) then i switched the graphics display from automatic to nvidia high performance, and I just beat the cr*p out of Hardshell! Thanks everyone!
Valdaron Oct 1, 2012 @ 9:00am 
Originally posted by madahnono:
Ok I solved it.I went in the nvidia control panel, 3D settings. I searched for foc.exe (steam/steamapps/common/transformers fall of cybertron/binaries) then i switched the graphics display from automatic to nvidia high performance, and I just beat the cr*p out of Hardshell! Thanks everyone!

Tried it, still game crashes... :S
dursle Oct 11, 2012 @ 1:53am 
you sure you did it right? it worked for me.

NVIDIA Control Panel, Manage 3D settings, Program Settings, Add (...\Steam\steamapps\common\Transformers Fall of Cybertron\Binaries\TFOC.exe), then select High-performance NVIDIA processor :)
Adeptus Astartes Jan 2, 2013 @ 9:54pm 
ca someone explain to me how to do this, step by step because im bad with tis kinda stuff
Adeptus Astartes Jan 2, 2013 @ 11:05pm 
can someone please help me!!!!!!!!!!
Firebolt98 Sep 17, 2014 @ 2:45pm 
Even though I don't have NVIDIA, Intel has a similar menu, I went to 3D settings, and slid the slider all the way to performance, and it was an instantaneous fix.
MajorJT22 Sep 20, 2014 @ 8:46pm 
You could also try:
start menu --> right click on computer --> select properties --> Preformance information and tools(at the bottom left) --> adjust visual effects --> adgust for best preformance

But that going to make your computer look like windows xp which will give you a preformance boost and you could halways change it back after
DarkTrak™ Oct 27, 2014 @ 2:17pm 
It's not working for me, can you guys help it keep crashing should I just delete the game, if I do will it save my point in the campain thx for those who reply
Showing 1-13 of 13 comments
< >
Per page: 15 30 50