Deamonic Jan 3, 2013 @ 5:48pm
minor problems please help
just some things i would like to sort out realy... the game runs well enough to play but it will crash from time to time on an online game i know that if i could turn off shadows and anti-aliasing it would fix that minor problem. any ideas please.
Last edited by Deamonic; Jan 3, 2013 @ 5:55pm
Showing 1-13 of 13 comments
< >
Vectors85 Jan 4, 2013 @ 7:39am 
Nvidia or ATI ?
Deamonic Jan 4, 2013 @ 7:48am 
intel HD3000
Vectors85 Jan 4, 2013 @ 7:51am 
Sorry can't help (dont know how to set to parameter with Intel).
I got the same problem with Nvidia and use the following setting and got no crash since:
- Maximum pre-rendered frames = 1
- Vertical sync = off
Hope you find a way to set those with Intel.
Last edited by Vectors85; Jan 4, 2013 @ 7:52am
Deamonic Jan 4, 2013 @ 8:00am 
thank you for your help but i can not make those settings on my intel HD would help if someone did know how if posible
Deamonic Jan 4, 2013 @ 8:05am 
mabee theres is a way to turn those two things off in the games notepad thingy i had to make minor changes to fallout 3's to get it to work on my windows 7 i5 laptop
Vectors85 Jan 4, 2013 @ 8:57am 
All the info I can give you is this:

- Make sure you have your latest graphical driver : Intel® HD Graphics Driver for Win7x64 (12/18/2012)[downloadcenter.intel.com]

- The only infuser I know for intel is Intel Graphics Media Accelerator Driver, but I dont know where to find it (google it, did not have time to do it).

Hope this will help you.
Last edited by Vectors85; Jan 4, 2013 @ 8:58am
Deamonic Jan 4, 2013 @ 9:40am 
what will the media accelerator do? will i be able to turn those 2 things off for all my games?
Last edited by Deamonic; Jan 4, 2013 @ 9:41am
Vectors85 Jan 4, 2013 @ 10:41am 
Just found that:

To disable Vsync on the Intel® HD Graphics family controllers you need to follow these steps:

- Access the OpenGL 3D settings here: Start » Control Panel » Personalization (or Appearance and Personalization) » Display Settings (or Display » Adjust resolution) » Advanced Settings » Intel® Graphics Media Accelerator Driver or Intel(R) Graphics and Media Control Panel tab » Graphics Properties... button » select Advanced Mode (if prompted to select an application mode) » select OpenGL or 3D Settings (or 3D » enable Custom Settings). (on Microsoft* Windows* 7 and Microsoft* Windows* Vista*)
Vectors85 Jan 4, 2013 @ 10:43am 
The most important thing, is really to have the latest driver[downloadcenter.intel.com].
Last edited by Vectors85; Jan 4, 2013 @ 10:43am
Deamonic Jan 4, 2013 @ 10:45am 
thank you for all your help unpolar you have been a big help
Vectors85 Jan 4, 2013 @ 10:51am 
No problem, if you still have problem, come back here I'll try to find something else.
Spacegamer64 Jan 14, 2013 @ 10:56am 
is this on the pc your talking about
Deamonic Jan 16, 2013 @ 5:07pm 
pc spacegamer64 sorry for the extended wait on an answer
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Jan 3, 2013 @ 5:48pm
Posts: 13