AgeTwoZero Aug 29, 2012 @ 12:38pm
missing dll
i finished tutorial but it says that it misses a dll so it cannot upload scores. known bug or anything that solves this problem?
Showing 1-8 of 8 comments
< >
AgeTwoZero Aug 29, 2012 @ 12:41pm 
fixed it by pasting the dll file from the normal download (from vlambeers website) in the supercratebox steam folder
Toastmonster eurotruckradio.com Aug 29, 2012 @ 12:49pm 
Thanks for the tip, hopefully the guys at Steam will get this fixed automatically.
Dark_Reaper115 Aug 29, 2012 @ 12:54pm 
I feel kinda dumb...First thing I did after downloading the game was to remove the old version :/
Orgodemir Aug 29, 2012 @ 6:05pm 
thanks for actually saying how you fixed it to help others
gilgatex Aug 30, 2012 @ 12:45pm 
I'm getting this too
briaN #NOSOUND Aug 31, 2012 @ 3:01pm 
just install it and restart steam
sprsclr Sep 3, 2012 @ 4:25am 
not sure if restarting steam is required as I just pasted the .dll into the supercratebox steam folder and it worked. best to restart just to be safe tho!
node357 Aug 26, 2013 @ 3:51am 
the dll wasn't included when i just tried it either. not being able to upload scores seems like a waste of time. another broken game on steam yay
Showing 1-8 of 8 comments
< >
Per page: 15 30 50