Party of Sin > Algemene discussies > Details van topic
¤CvG¤™ King 14 jul 2013 om 9:57vm
Cutscene issue.
During all the cutscenes the top half of the screen is black. I cant read any text and cant see half of the images. Anyone else have this issue? I've already tried to verify the integrity through steam.
1-6 van 6 reacties weergegeven
< >
InsanePlatypus 15 jul 2013 om 12:10nm 
I've got the same issue, so it's not just you. Sorry I'm not of more help. If I find something before an answer is posted here, I'll let you know.
InsanePlatypus 15 jul 2013 om 12:19nm 
The beginning cutscene is available on youtube. I know it's not a solution, but if you don't want to play without seeing it, it may tide you over until a fix is found.
Murder Bunny The Battle Rabbit 17 jul 2013 om 2:17vm 
Hi there, Not sure if its the same issue but during all the cut scenes in heroes of might and magic 6 the same thing happens, now I cant promise this works as I dont own Party of Sin but a fix for the problem was posted over on that forum and heres the post:-

Bakapoop [has Might & Magic ® Heroes ® VI] 14 Jul 2013 @ 6:52pm
It has to do with a windows update http://forums.adobe.com/message/5500604

1) Start
2) Type in Add Remove
3) Click Add or Remove Programs
4) Click "view installed updates"
5) Type in "kb2803821" in the search
6) Uninstall the item that comes up.
7) Reboot

I followed those instructions and that fixed it. Hope it helps

with any luck its the same issue and this will fix it
Target_Practice 17 jul 2013 om 5:25vm 
That worked for me! Thanks very much for the help.
¤CvG¤™ King 18 jul 2013 om 7:41nm 
Thanks, that did the trick.
Solcor 19 jul 2013 om 10:07vm 
I would also like to thank you for the help
1-6 van 6 reacties weergegeven
< >
Per pagina: 15 30 50