Party of Sin > General Discussions > Topic Details
Rockefeller Feb 3, 2013 @ 12:29pm
Party Of Sin has stopped working..
Cant find a workaround.. Any help?

And everytime I try to verify Local Game files, it fails and downloads a file again. and again and again. Tried to reinstall but didnt work.

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: partyofsin.exe
Problem Signature 02: 1.0.0.5757
Problem Signature 03: 5109f42a
Problem Signature 04: Microsoft.Xna.Framework
Problem Signature 05: 4.0.0.0
Problem Signature 06: 4c72cc22
Problem Signature 07: 381
Problem Signature 08: a6
Problem Signature 09: System.IO.FileNotFoundException
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1055
Additional Information 1: 176b
Additional Information 2: 176b969a76db020e077b31cb15ab6756
Additional Information 3: 70bc
Additional Information 4: 70bc609f6a3b14dd9c898d330137ecda

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Last edited by Rockefeller; Feb 3, 2013 @ 12:36pm
Showing 1-15 of 16 comments
< >
deemen  [developer] Feb 5, 2013 @ 6:38pm 
Hi Ali,

This happens to you as soon as you start the game, or when you are loading level 1? It certainly looks like corrupt content. Have you tried deleting it and downloading again?
Rockefeller Feb 6, 2013 @ 11:03am 
I've re installed it like 10 times. And Tried even formatted my pc. (was going to do it anyways)

Installed it again and no. Not working. Installed on my work PC too. Same thing.

When I click play, this error shows up. Does not even goes black screen too :/;

Edit: Aftter you said "corrupt content" I've tried to check Local Files via Steam. Properties / File Check. Says 1 corrupt file everytime. Downloads everytime I check. And still does not open..
Last edited by Rockefeller; Feb 6, 2013 @ 11:07am
deemen  [developer] Feb 9, 2013 @ 5:49am 
Can you open up your C:\Program Files (x86)\Steam\steamapps\common\Party of Sin\bin and see if the Content.pak file is there? This seems like the most likely file to give you that exception. If it's not, we'll have to figure out how to make Steam give you that file (or maybe I can transfer it separately).
Rockefeller Feb 12, 2013 @ 10:35am 
File is there. But still getting that error. Installation folder is:

(D:\Games\Steam\steamapps\common\Party of Sin\bin)

Content.Pak 230.164 KB

PS: SOrry for late answer. I was out of town for a while.
Last edited by Rockefeller; Feb 12, 2013 @ 10:39am
deemen  [developer] Feb 12, 2013 @ 5:07pm 
Looks correct, can you run the validation again then paste the contents of D:\Games\Steam\GameValidation.log? That should tell us which file is corrupt.
Ishmaeel Feb 14, 2013 @ 10:34pm 
Same problem. Game never starts. Verify finds broken file, starts download. Download finishes in a second. Nothing changes. Content.pak is there. The missing file mentioned below is not in the Content directory.

Debug output from the launch:

Microsoft.Xna.Framework.Content.ContentLoadException: Error loading "GUI\POS_Theme". File not found. ---> System.IO.FileNotFoundException: Error loading "Content\GUI\POS_Theme.xnb". File not found.
at Microsoft.Xna.Framework.TitleContainer.OpenStream(String name)
at Microsoft.Xna.Framework.Content.ContentManager.OpenStream(String assetName)
--- End of inner exception stack trace ---
at Microsoft.Xna.Framework.Content.ContentManager.OpenStream(String assetName)
at EasyPak.PakContentManager.OpenStream(String assetName)
at Microsoft.Xna.Framework.Content.ContentManager.ReadAsset[T](String assetName, Action`1 recordDisposableObject)
at POSLib.Components.POSContentManager.Load[T](String assetName)
at PartyOfSin.PartyOfSinGame..ctor()
at PartyOfSin.Program.Main(String[] args)

Ishmaeel Feb 14, 2013 @ 10:39pm 
Update: The problem is related to regional settings. The game does not start when the system's locale is set to Turkish. When the locale is set to English(US), everything's fine.
deemen  [developer] Feb 16, 2013 @ 7:02pm 
Turkish? We only support English, German, French, Spanish, Italian and Russian.
Ishmaeel Feb 17, 2013 @ 12:19am 
I'm talking about regional settings in Windows.
unhill Mar 8, 2013 @ 6:36am 
hocam sorunu halledebildinizmi aynı sorun bendede varda
Rockefeller Mar 20, 2013 @ 2:54am 
Changed system locale to us and trying out asap. Was out of town for a while. Sorry for late answer.

Adamın dediği gibi Denetim Masasındaki bölgesel ayarlardan bütün Türkiye olarak gördüğüm Yerleri U.S. e çevirdim. Tekrar bi indiriyorum şu an. Birazdan yazarım sonucunu.

Update: Yes, now its working.. But DO I really have to change my OS regional settings to play a game? Never happened to me in my entire gaming experience :P And by entire, I mean even Atari 800 XL and older consoles too :)

Güncelleme: Evet sorun windowsun bölge ayarlarını değiştirince düzeldi. De bi oyun için hiç bi zaman böyle bişey yaptığımı hatırlamıyorum. Saçma olmuş biraz :)
Last edited by Rockefeller; Mar 20, 2013 @ 3:40am
Hafızᴴᴰ Aug 5, 2013 @ 2:11pm 
The developer must solve this problem. When i want to play this game,i have to change my regional settings? This is a ridiculous situation... If this game made by a honest developer,it must be solved...
deemen  [developer] Aug 6, 2013 @ 5:52am 
We are working on a fix for this. We will let you know when it is ready.
deemen  [developer] Sep 7, 2013 @ 6:30pm 
A patch was just posted which should fix this issue!
Ishmaeel Sep 7, 2013 @ 10:55pm 
Awesome. Thanks for the fix. (gözümüz aydın kardeşler :)
Showing 1-15 of 16 comments
< >
Per page: 15 30 50