Party of Sin > General Discussions > Topic Details
-L- Jan 9, 2013 @ 4:26pm
Is the Demo broken?
I'm running through walls, running into invisible ones, jumping on top of the RT button in the tutorial. I have a GTX 680 on the latest 310 drivers (in case this is something the developers need to fix, which I'm sure it is).
Showing 1-8 of 8 comments
< >
deemen  [developer] Jan 16, 2013 @ 7:50am 
I've never heard of this issue before. Can you give us more info on your system and provide a screenshot?
-L- Jan 16, 2013 @ 5:44pm 
I took about 20 Screen shots: http://steamcommunity.com/id/-L-/screenshots/?appid=224660

I have a 3930k overclocked to 4.5ghz with 8GB 2000MHZ Corsair Ram on Windows 8. Bascially, everything else is standard higher-end parts. Feel free to ask for specifics.
deemen  [developer] Jan 16, 2013 @ 8:55pm 
Have you tried verifying your game cache by going to Party of Sin Demo -> Properties -> Local Files -> Verify Integrity of Game Cache?
Mr CX Feb 20, 2013 @ 1:21pm 
I am having the same problem with the full version of the game. Steam tells me that 1 file is corrupt and will be reacquired, though right after the download finishes I try to verify again and get same message. Playing afterwards leaves me with the same problem.
-L- Feb 20, 2013 @ 1:55pm 
Same here. Only thing non-standard is that I'm overclocked out the nose (GPU Clock +180MHZ, Mem Clock +515 MHZ, Voltage +70v, Powertarget 132%). If there's anything else you need me to try, let me know.
Last edited by -L-; Feb 20, 2013 @ 1:56pm
deemen  [developer] Feb 21, 2013 @ 8:26pm 
Haven't been able to track this one down yet. We can't reproduce it on any of our systems. Have you tried updating your graphics drivers?
-L- Feb 22, 2013 @ 1:21am 
yeah with every update
Mr CX Feb 22, 2013 @ 5:25am 
I have a GTX 560 Ti and the drivers are up to date.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50