[H.P.A.W.]gh0st assassin6 Sep 28, 2012 @ 4:22am
game wont launch
Alright i just bought this game after my friend constantly suggesting I buy it and watching a few gameplay videos. When I got it I installed it and tried to paly it but when it launches, it just shows the window for like five seconds and then closes, and when it makes a shortcut on the desktop, the shortcut never works. Any suggestions?
Showing 1-15 of 18 comments
< >
³H| Dr.Nick Sep 28, 2012 @ 6:08am 
I'm getting the same problem here.
iamthequickone Sep 29, 2012 @ 12:53am 
I am also having the same problem, I just bought this game but have been unable to play it at all.
stderr and stdout are both blank, and my crashlogs look like this:

Version = 1.02.5

Last Player Ship



Last Enemy Ship



Last Event Text =

Stack Trace:

1 - 0x6903b212 DrvSwapBuffers
2 - 0x6e5eb0f3 wglSwapMultipleBuffers
3 - 0x6e5eb1a9 wglSwapMultipleBuffers
4 - 0x6e5ec6a4 wglGetProcAddress
5 - 0x6e5f5658 wglGetPixelFormat
6 - 0x6e5f5dd4 wglDescribePixelFormat
7 - 0x6e5f6559 wglChoosePixelFormat
8 - 0x74ba58b7 ChoosePixelFormat
9 - 0x68132e25 SDL_RegisterApp
10 - 0x68135b5b SDL_RegisterApp
11 - 0x6812bbb5 SDL_SetVideoMode
12 - 0x00405312
13 - 0x004059c0
14 - 0x00405e70
15 - 0x00406bdb
16 - 0x005be0db
Kenny Carwash Sep 30, 2012 @ 1:07pm 
I'm having the same problem on Mac. The icon appears in the dock, but nothing happens.
vittau Sep 30, 2012 @ 1:23pm 
What's the max resolution of your display? What's your graphics card?

Go to the game folder, open settings.ini, change manual=0 to manual=1, and put your resolution on screen_x and screen_y (width, and height, respectivelly).
[H.P.A.W.]gh0st assassin6 Sep 30, 2012 @ 1:29pm 
Originally posted by vittau:
What's the max resolution of your display? What's your graphics card?

Go to the game folder, open settings.ini, change manual=0 to manual=1, and put your resolution on screen_x and screen_y (width, and height, respectivelly).

I would do this but it would appear tht I am missing file called setting.ini within my game folder.
vittau Sep 30, 2012 @ 1:36pm 
OK, I assume the problem is before the game actually has a chance to read/write the .ini file.
Do you have a crashlog similar to iamthequickone's?

It appears SDL is having a problem to initialize the video, I still can't figure out why.
Also please answer my questions about your res. and graphics card.

EDIT: Also verify your game cache if you haven't done so already.
[H.P.A.W.]gh0st assassin6 Sep 30, 2012 @ 1:45pm 
my crashlog is similiar to iamthequickone's and to answer your question about my resolution and graphics card. my res is 1600 x 900 and my graphics card is abit complicated. I'm supposed to be using the nvidia Geforce 460m but ever since i sent my laptop back for repairs i haven't been able to access my nvidia graphics settings, so ive been using Intel HD graphics made by ATI. and i have verified it multiple times and it says everything is there. so yeah.
vittau Sep 30, 2012 @ 1:53pm 
Intel HD is made by Intel, not AMD/ATI.

I think you should go to http://www.geforce.com/drivers , fill in the Manual Driver Search, download and install the drivers for your Geforce card and see how that works.
(maybe it's a problem with Nvidia Optimus or something)
[H.P.A.W.]gh0st assassin6 Sep 30, 2012 @ 1:59pm 
I have tried doing tht but evrytime it goes to install the driver the process stops and tells me tht i need to download intel or something.
vittau Sep 30, 2012 @ 2:08pm 
Originally posted by gh0st assassin6:
I have tried doing tht but evrytime it goes to install the driver the process stops and tells me tht i need to download intel or something.
Try using the video driver provided directly by your laptop manufacturer.
[H.P.A.W.]gh0st assassin6 Sep 30, 2012 @ 2:23pm 
just tried tht and its still giving me the same error saying I need to download an intel driver first but not telling me wat intel driver i need.
iamthequickone Sep 30, 2012 @ 2:29pm 
my display is 1600x900 and the card is a ATI Raedon HD 5870. My driver software will not let me change the settings, and the settings.ini has not been written yet
vittau Oct 1, 2012 @ 9:54am 
Originally posted by iamthequickone:
my display is 1600x900 and the card is a ATI Raedon HD 5870. My driver software will not let me change the settings, and the settings.ini has not been written yet
What do you mean "will not let me change the settings"? Are you unable to open the nvidia control panel? Any error messages?

Are you on a laptop with an Intel HD as well?

Are you two using the official Intel HD driver, or the one provided by your laptop manufacturers? If that's the case, I would uninstall this driver and install the official Intel one.
Maybe the nvidia driver cannot recognize the manufacturer's Intel driver, and thus cannot apply Optimus correctly.

There's probably a pattern here, since you two have the exact same problem. I wish the devs would come to these forums (like some indie devs do)...
iamthequickone Oct 1, 2012 @ 4:19pm 
The message from the driver software states that "there are no settings that can be changed with the software at this time. The driver is the manufacturer installed one. I do have a laptop, but it is a gaming laptop, so the graphics card has a dedicated subsystem.
DrSylux Oct 1, 2012 @ 9:16pm 
I have the same problem. It says its launching then doesn't go farther then that. I keep clicking play but it says the game is currently unavailable and that the application is running. I just cant get this thing to work.
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Sep 28, 2012 @ 4:22am
Posts: 18