Sonic & All-Stars Racing Transformed
chzigotzky Mar 4, 2013 @ 4:02pm
Launcher.exe doesn't start :(
Hi,

Configure and Launcher.exe doesn't start. How can I configure my graphics settings?

System: Windows XP SP3
Showing 1-12 of 12 comments
< >
IceBlade Mar 4, 2013 @ 4:06pm 
Any error messages?
Have you tried restarting Steam?
Have you tried updating your graphics drivers?
What are your other system specs?
chzigotzky Mar 4, 2013 @ 4:31pm 
I'm installing a new Catalyst graphics driver.
chzigotzky Mar 4, 2013 @ 4:44pm 
PC: Intel Xeon W3540 8 cores 2.93 GHz, 2 GB RAM, AMD Radeon HD 5870 1 GB VRAM
chzigotzky Mar 4, 2013 @ 4:48pm 
Error message: Launcher.exe has encountered a problem and needs to close.
IceBlade Mar 4, 2013 @ 4:54pm 
Those are some odd and unbalanced specs! Are you using an old server box that has been scavenged or something?
Do you have administrator level permissions on your account?
PS. When you say 8 cores for the W3540, do you have two physical CPUs on the motherboard? Or did you mean to say 4 cores, with 8 threads? (HyperThreading)
Last edited by IceBlade; Mar 4, 2013 @ 4:54pm
chzigotzky Mar 4, 2013 @ 4:59pm 
Oh sorry you right. It's a quad core (Mac Pro 2009 with Boot Camp).
chzigotzky Mar 4, 2013 @ 5:00pm 
I have administrator level permissions.
chzigotzky Mar 4, 2013 @ 5:04pm 
I have 8 GB physical RAM but WinXP 32-bit can only use 2 GB RAM.
IceBlade Mar 4, 2013 @ 5:07pm 
Ah. Makes more sense now! I've personally not tried running the game in Boot Camp but really see no reason why it shouldn't run. Can you try to update Direct X manually?
http://www.microsoft.com/en-us/download/details.aspx?id=35
chzigotzky Mar 4, 2013 @ 5:08pm 
Oh it works :) The reason was an old graphics driver. Thank you for your help.
IceBlade Mar 4, 2013 @ 5:09pm 
Oh, good news! Have fun with the game.
chzigotzky Mar 4, 2013 @ 5:19pm 
Thank you!
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Mar 4, 2013 @ 4:02pm
Posts: 12