Sonic & All-Stars Racing Transformed
Metal Sonic Feb 24, 2013 @ 1:50am
Pixel problem
I've got the game recently and I love it ! However, I have a problem due to pixels on the waves of water created by the boat and this is very embarassing... Is there a way to fix it ?
Showing 1-14 of 14 comments
< >
Metal Sonic Feb 24, 2013 @ 1:57am 
I also have sometime the same problem with some shadows, but in less important !
VestedGamr Feb 24, 2013 @ 2:27am 
Experiment with your graphics settings. That's all I can really suggest.
[DFS] Green Giant Feb 24, 2013 @ 2:48am 
Tell us your specs please.
Pan Feb 24, 2013 @ 2:56am 
Hey I just raced against you. :P

Could always try a graphics driver update.
Metal Sonic Feb 24, 2013 @ 2:57am 
I've tried high quality, low quality, normal quality, they still here...
IceBlade Feb 24, 2013 @ 3:49am 
Are you talking about the jagged edges on shadows? There's nothing much you can do about it; it's part of the game design and is an issue also present in many other games. Pixels on the waves of water created by the boat.. however... Could you try and take a screenshot of what you're trying to say? I don't believe I've seen anything like it before.
Metal Sonic Feb 24, 2013 @ 8:44am 
I did, but is it possible to delete a screenshot posted ?
IceBlade Feb 24, 2013 @ 1:29pm 
Sure, you can just edit out the screenshot in your post and it will be forever lost in the void of the internet. Alternatively you can just add me to Steam and message me it.
Metal Sonic Feb 25, 2013 @ 2:14am 
It could be seen in one of my Pudding's screenshot.
IceBlade Feb 25, 2013 @ 2:45am 
Try enabling motion blur and see if you still have the same problem.
I have my theories as to why this is the case, but explanation is best left to someone who knows about the engine.
MarioandSonicPWN Feb 25, 2013 @ 10:35am 
yeah I've got the same problem, you can see it clearly in this vidoe during the boating section. http://steamcommunity.com/sharedfiles/filedetails/?id=128841383
[DFS] Green Giant Feb 25, 2013 @ 11:48am 
Originally posted by MarioandSonicPWN:
yeah I've got the same problem, you can see it clearly in this vidoe during the boating section. http://steamcommunity.com/sharedfiles/filedetails/?id=128841383
I tried to set my graphics into the lowest settings possible but I was not able to reproduce this issue for my computer. May I suggest that you update your GPU drivers if possible? Check if you can update your DirectX version too.

Can you also please tell me what system specs you got (graphic card, processor, etc)?
MarioandSonicPWN Feb 25, 2013 @ 12:09pm 
I have an Intel i5 processor and an ATI Radeon HD 4300/4500 series graphics card. the game runs smoothly on 800x600 with all graphic settings at high, but I have motion blur off cause I don't like it. If I can't get rid of the pixels I don't really care too hard, it doesn't detract from the game experience.
Metal Sonic Mar 16, 2013 @ 3:20am 
I've activate the motion blur and updated my GPU drivers, but the problem stills here...
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Feb 24, 2013 @ 1:50am
Posts: 14