Sonic & All-Stars Racing Transformed

Sonic & All-Stars Racing Transformed

Преглед на статистиките:
Sonic & All-Stars Racing Transformed > Общи дискусии > Подробности за темата
Lizard 31 януари 2013 в 10:35 сутринта
Configure for gamepads without the Configure setting?
I have a Logitech Rumblepad 2 USB Gamepad, It work on every other game just fine, no problem. But when I try to configure this game, it takes control of my mouse and moves it constantly to the top left of the screen and any changes, get moved to that button. Tried it ingame no problem, but I want to configure it with like an .ini file or something. Anyway I can do that?
Последно редактиран от Lizard; 31 януари 2013 в 11:48 сутринта
< >
Показване на 1-15 от 43 коментара
Virgil Pony 31 януари 2013 в 10:37 сутринта 
I am experiencing this exact problem with my logitec wireless USB controller as well.
Lizard 31 януари 2013 в 10:39 сутринта 
I found a configure setting in the files. Documents/SART

But I have no idea what it is I'm looking at.
Virgil Pony 31 януари 2013 в 10:41 сутринта 
And before someone gets 'cute' and recommends unplugging the mouse when we're in configure, that doesn't work. It appears to be a problem with our Logitect constantly telling the game up and left.
Reconfiguring the controller from the control panel doesn't seem to help. From that interface, the controller is neutral until I move the sticks.
Последно редактиран от Virgil Pony; 31 януари 2013 в 10:42 сутринта
Balblair 31 януари 2013 в 10:42 сутринта 
Yeah it forces +upleft, which makes it impossible to assign your controlls. Buggar. :B

Oh well. Hope it's fixed ASAP. My controller doesn't have "go forewards" as a thing by default.
Последно редактиран от Balblair; 31 януари 2013 в 10:43 сутринта
KyubiNaruto 31 януари 2013 в 10:44 сутринта 
Same here with a PS2 Controller with an USB adapter
Lizard 31 януари 2013 в 10:44 сутринта 
Първоначално публикувано от Cean:
Yeah it forces +upleft, which makes it impossible to assign your controlls. Buggar. :B

Oh well. Hope it's fixed ASAP. My controller doesn't have "go forewards" as a thing by default.

Haha! Yeah. Exactly what I did when I got in game. I was just sitting there. It was hilarious.
Balblair 31 януари 2013 в 10:48 сутринта 
Първоначално публикувано от Liz:
Първоначално публикувано от Cean:
Yeah it forces +upleft, which makes it impossible to assign your controlls. Buggar. :B

Oh well. Hope it's fixed ASAP. My controller doesn't have "go forewards" as a thing by default.

Haha! Yeah. Exactly what I did when I got in game. I was just sitting there. It was hilarious.

Yeah, poor Pyro was starting getting bored just sitting there. :S The idle animations are great, though.
Lizard 31 януари 2013 в 10:53 сутринта 
They are quite nice. I guess I'll have to use my keyboard until there's a way to fix this.
Littletiger 31 януари 2013 в 10:59 сутринта 
Same on Mayflash Gamecube usb adapter
Jim Tarnung 31 януари 2013 в 11:04 сутринта 
I have the same problem as the original poster. Random mouse movement in config mode, no "go forward" in game. I have a wired Logitech gamepad.
Virgil Pony 31 януари 2013 в 11:04 сутринта 
I am going to check to see if us Logitech users can use the profiler that came with our controllers to force attribute controls to the keybinds. I'll let you know what I find.
AdvanceD * Still <3 Na'Vi 31 януари 2013 в 11:10 сутринта 
The fix is very easy

Download x360ce and use that program to emulate the 360 controller. It will work as it solved it for me.
Lizard 31 януари 2013 в 11:28 сутринта 
While that might be a temp fix. I do want a permanent fix sometime soon.
Rupple 31 януари 2013 в 11:29 сутринта 
You can readjust all the controls on the logitec gameplay to match the keyboard settings
Rupple 31 януари 2013 в 11:36 сутринта 
Confirmed and work. Open logitec gamepad config and remap all the gamepad keys to the keyboard key equivilant. Then Open game and get racing
< >
Показване на 1-15 от 43 коментара
На страница: 15 30 50

Sonic & All-Stars Racing Transformed > Общи дискусии > Подробности за темата
Дата на публикуване: 31 януари 2013 в 10:35 сутринта
Публикации: 43